
PhotoStudio Help Index 
 
This page lists PhotoStudio on-line help topics. 
For information on using Windows Help systems, press F1. 

        Keyboard

        Menu Commands

        Procedures

        Tools and Palettes



Keyboard

Menu Command Keys: You can use the keyboard for fast accessing some of    the most used 
PhotoStudio menu commands. 

      Key(s) Command       
----------------------------------------------------------------------------------------------------- 
          Ctr+O Open 
          Ctr+F4 Close 
          Ctr+S Save 
          Ctr+P Print 
          Ctr+Q Exit 

          Ctrl+Z        Undo(Redo) 
          Ctrl+X        Cut 
          Ctrl+C        Copy 
          Ctrl+V        Paste 
          Del              Clear 
          Ctrl+F        Fill 

          Ctrl+A        All 
          Ctrl+I        Invert 
          Ctrl+N        None 

          F2                Resample 

          F3                Brightness and Contrast 
          F4                Hue and Saturation 
          F5                Tone Adjustment 

          Ctrl+R        Show/Hide Rulers 
          Ctrl+W        Full Screen 
          Ctrl+T        Show/Hide Tools 
          Ctrl+L        Show/Hide Color Palette 
          Ctrl+B        Show/Hide Brush Palette 

          F1                Index 

Escape Key: 

      Key Function       ----------------------------------------------------------------------------------------------------- 
      Esc Cancels time consuming operations; Interrupts Presentation; and restores Full Screen 

mode to previous window. 

Help Key: 

      Key Function       ----------------------------------------------------------------------------------------------------- 
          F1 Displays the help screen of a menu item if the mouse is focused on this menu item; 

displays the help screen of a dialogue box if the dialogue box is currently present; 
otherwise, displays the PhotoStudio help index. 



Scrolling Keys: Scrolling keys can be used to scroll an image window when its scroll bar appears. 

      Key(s) Function       
----------------------------------------------------------------------------------------------------- 
      Up Arrow        Scrolls image up 
      Down Arrow    Scrolls image down 
      Left Arrow    Scrolls image left 
      Right Arrow Scrolls image right 
      Page Up          Scrolls image up one page 
      Page Down      Scrolls image down one page 
      Ctrl+Page Up Scrolls image left one page 
      Ctrl+Page Down Scrolls image right one page 

Other Shortcuts: 

Keyboard and Mouse Action: Shift + Left Button Down 

Situation Function       
----------------------------------------------------------------------------------------------------- 

Selecting tool in use Combines the existing mask with the current selection when 
dragging the mouse 

Presentation active Reduces the current slide view 
Full Screen active Reduces the current image view 
Zoom tool selected Reduces the current image view 
Clone tool selected Selects the Clone source 
Text tool selected Selects the active color 
Stamp tool selected Selects the active color 
Gradient Fill tool selected Selects the active color 
Bucket Fill tool selected Selects the active color 
Airbrush tool selected Selects the active color 
Paintbrush tool selected Selects the active color 
Pen tool selected Selects the active color 

Keyboard and Mouse Action: Ctrl + Left Button Down 

Situation Function       
----------------------------------------------------------------------------------------------------- 

Pointer in the selected area Ready to move the selected area like using the Area Move Tool 

Keys: Ctrl + Arrow 

Situation Function       
----------------------------------------------------------------------------------------------------- 

Active image on focus Moves the selected area one pixel for each pressing on the 
arrow key to up, down, left, or right direction according to the 
arrow pressed 

Keys: Ctrl + "+" key in the number pad 

Situation Function       



----------------------------------------------------------------------------------------------------- 
Active image on focus Zooms in the active image  one step 

Keys: Ctrl + "-" key in the number pad 

Situation Function       
----------------------------------------------------------------------------------------------------- 

Active image on focus Zooms out the active image  one step 



Menu Commands

This topic lists PhotoStudio main frame menu. Click on the item where the command is located. 

        File Menu
        Edit Menu
        Mask Menu
        Transform Menu
        Enhance Menu
        Effects Menu
        Convert Menu
        View Menu
        Windows Menu



Procedures 

        Importing Images 
        Converting Image Data Types 
        Displaying and Viewing Images 
        Selecting and Masking Images 
        Editing Selections 
        Applying Transformations 
        Making Color Corrections 
        Applying Special Effects 
        Working With Colors 
        Adding Text 
        Using the Painting Tools 
        Printing Images 



Tools and Palettes

By using the commands in the View menu, you can have three floating palettes - the Tools Palette, the 
Color Palette, and the Brush Palette - simultaneously displayed on the screen. A floating palette can be 
moved by clicking and dragging its title bar to the desired location,    and its can also be hidden by double 
clicking on its title bar. 

The Tools Palette contains twenty four tools and two color swatches for image editing. The Color Palette 
contains a variety of predefined colors for quick color selecting. And the Brush Palette is used to define 
the size and shape of the editing tools. 

Select one from the list below for more information about the palette. 

        The Tools Palette 
        The Color Palette 
        The Brush Palette 



The Tools Palette 

The Tools Palette contains tools for selecting, viewing, drawing, painting, retouching, and editing images. 
It also contains controls for choosing the active color  and alternative color . 

To determine what a tool does, move the mouse over its icon in the Tools Palette. A brief description of 
the tool will appear in the main window's status line. To select a tool, click on its icon. To access tool 
options, double-click on the icon. 

Click below on the name of a tool to get more information about it. 

Selecting and Moving Tools: 

        Rectangle Select Tool 

        Ellipse Select Tool 

        Freehand Select Tool 

        Magic Wand Select Tool 

        Mask Move Tool 

        Area Move Tool 

Drawing, Painting and Retouching Tools: 

        Text Tool 

        Stamp Tool 

        Gradient Fill Tool 

        Bucket Fill Tool 

        Airbrush Tool 

        Paintbrush Tool 

        Smudge Tool 

        Pen Tool 

        Brighten/Darken Tool 

        Smooth/Sharpen Tool 

        Clone Tool 

        Revert Tool 

Other Tools: 

        Zoom Tool 

        Grabber Tool 

        Transform Tool 

        Crop Tool 

        Eyedropper Tool 

        Trash Can Tool 



        Color Swatches 



The Color Palette 

 

The Color Palette shows a good sample of the colors you can choose in PhotoStudio. To call it up, 
choose the Show Color Palette command from the View menu. 

As you move the mouse over the palette, the mouse pointer changes to the Eyedropper Tool's pointer, 
and the status bar will display the RGB (or HSV) color values of the color that's under the pointer. When 
you find a color you like, simply click on it to make it the active color .

Of course, the palette's colors change depending on the type of image you are working on. If it is a 24-bit 
RGB True Color image, the palette will show a sampling of the millions of colors you can use. If it is 
grayscale, it will show all 256 gray levels; if it is 16- or 256-color indexed, it will show all colors in the 
image's color lookup table; an if it is 1-bit black & white, the palette will display both black and white. 

You can move the palette by clicking on its blue title bar and dragging. To put the palette away, either 
double-click on its title bar or choose Hide Color Palette from the View menu. If the palette is displayed 
when you quit PhotoStudio, it will reappear at the same location when you start the program again. 

Related topics: 
Color Swatches 
Eyedropper Tool 



The Brush Palette 

The Brush Palette gives you control over the shape of the brush that is used by many of PhotoStudio's 
major painting and retouching tools. To activate it, choose the Show Brush Palette command from the 
View menu.

The Size setting changes the brush size, which is measured in pixels. The Speed setting alters the rate at 
which the tools add their effects when you are moving the mouse. For example, at higher Speed settings, 
the Paintbrush Tool will draw a solid line when the mouse is dragged quickly. At lower setting, the rate will 
be slower and you will be able to create gaps in the line by dragging quickly. 

You can type in a value for Size and Speed, or use the up and down buttons. The top six buttons allow 
you to pick various brush shapes that have variable sizes. The large button at the bottom is the user 
editable brush. If you double click on this button, the User Defined Brush dialog box will appear to let you 
edit your own brush shape.

The User-Defined Brush dialog box shows you a grid which corresponds to the shape of the brush you 
are defining. Black squares on the grid are active, and will affect the image when the brush is used. White 
squares are not active. Click on a square to change its status; press and drag in the grid to change many 
squares. 

You can change the size of your brush by changing the grid size. The largest size is 32 pixels by 32 
pixels. ( Although the size of the grid in the dialog box does not actually change, the density of the square 
changes. Since each square is equivalent to a pixel, more square means that the brush will affect a larger 
area.) 

You can also save brush shapes and load them back later when you want to use them. Brush shapes are 
saved with a ".bsh" filename extension. 

PhotoStudio remembers the brush shape and size settings when you quit and restores them, or when you 
run the program again.

You can move the palette by clicking on its blue title bar and dragging. To put the palette away, either 
double-click on its title bar or choose Hide Brush Palette from the View menu. If the palette is displayed 
when you quit PhotoStudio, it will reappear at that same location when you start the program again.

Related topics: 
The Tools Palette 



 





File Menu

The File menu contains commands for manipulating and managing image files. Select from the list below 
for more information about the command. 

        New...
        Open...
        Restore
        Close
        Save
        Save As...
        Album Manager...
        Presentation...
        Capture...
        Acquire
        Print
        Exit
        Filename List



Edit Menu

The Edit menu contains commands for editing images or selected areas. Select from the list below for 
more information about the command. 

        Undo/Redo 
        Cut 
        Copy 
        Paste 
        Clear 
        Clipboard... 
        Fill Color...
        Fill Pattern...
        Blend...
        Add Shadow...
        Add Frame...
        Discard Floating
        Swap Area
        Crop
        Duplicate
        Stitch...



Mask Menu

The Mask menu contains commands for selecting areas and manipulating existing masks. Select from the 
list below for more information about the command. 

        All 
        Invert 
        Remove 



Transform Menu

The Transform menu contains commands for changing size, resolution, orientation, and shape of images 
or areas. Select from the list below for more information about the command. 

        Resample... 
        Flip Horizontally 
        Flip Vertically 
        Mirror... 
        Repeat 
        Shift... 
        Rotate... 
        Resize... 



Enhance Menu

The commands in the Enhance menu provides you the most advanced image processing tools to perform 
color correction and quality enhancement. Select from a topic in the list below for more information about 
the commands in the Enhance menu. 

        Brightness and Contrast... 
        Hue and Saturation... 
        Tone Adjustment... 
        Color Reduction... 
        Equalization 
        Negative 
        Threshold... 
        Smooth Filters 
        Sharpen Filters 
        Special Filters 



Effects Menu

The Effects Menu contains several applications which can convert the image in interesting, novel, and 
useful ways.    The following sections will attempt to explain the ways the Effects applications can affect 
your image, but the user should keep in mind that the best way to understand these applications is to 
actively use them with your imagination. Select from the list below for more information about the 
command. 

        Fine Art 
        Liquid Effects 
        Tiling 
        Emboss... 
        Motion Blur... 
        Fisheye... 
        Cone... 
        Sphere 
        Whirlpool... 
        Spiral... 
        Cylinder 
        Ribbon... 



Convert Menu

The Convert menu provides you commands to change the data type of an image.    It also provides 
functions which allow you to split the various channels that make up an image into separate Grayscale 
image documents, and combine different channels to form a single RGB True color image. Select from 
the list below for more information about the command. 

        To 1-bit Black-White 
        To 8-bit GrayScale 
        To 4-bit Index 16 Color 
        To 8-bit Index 256 Color 
        To 24 bit RGB True Color 



View Menu

The commands in the View menu are used to manage the PhotoStudio working space and image display, 
and show information about the active image. Select from the list below for more information about the 
command. 

        Actual View 
        Zoom In 
        Zoom Out 
        Fit In Window 
        Full Screen 
        Rulers 
        Image Information... 
        Show/Hide Tools 
        Show/Hide Color Palette 
        Show/Hide Brush Palette 
        Monitor Gamma... 



Windows Menu

The commands in the Windows menu is used to manage the image windows in the PhotoStudio. Select 
from the list below for more information about the command. 

        Tile 
        Cascade 
        Arrange Icons 
        Close All 
        Image Window List 





 





File: New... 

The New command in the File menu creates an untitled image document window. When you choose this 
command, a dialog box containing options for creating a new image document appears. 

Options in the New dialog box 
Data Format Used to select a new image data type. It is either RGB 24 Bit True or 8 Bit Grayscale. 
Unit Used to select the unit of measurement when creating a new image. Choose Pixel, Inch, 

or Cm ( Centimeter ). 
Width For inputting the width of the new image. 
Height For inputting the height of the new image. 
Resolution For inputting the resolution of the new image. 

To Create a new image: 
1. Open the File Menu and select the New command. The New dialog box will appear. 
2. Set the image data type and unit, and then input values for width, height, and resolution. 
3. Click OK to make an image document in the active color  appear. 

Related topics: 
Opening Images 
Scanning Images 



File: Open... 

The Open command in the File menu is used to open an existing image file in a storage device. 
 
PhotoStudio provides you with a Multiple Document Interface (MDI). This means you can open multiple 
image files or have many views of an image file displayed on the screen at the same time. 
 
When choosing the Open command, the Open dialog box appears. 

Options in the Open dialog box 
Drives Lists all drives available for selecting images. 
Directories Lists all directories available for selecting images. The current directory is 

displayed specifically. 
List Files of Type Lists all available extensions of file formats supported by PhotoStudio. 

PhotoStudio currently supports seven types of image file formats for 
open: BMP , GIF , JPEG , PCD , PCX , TGA , and TIFF . 

Files Lists all files with extension specified under List Files of Type. Highlight 
one to select the file you want to open. 

Filename Displays the filename of the file you selected. You can also type in a 
filename. 

To open a file: 
1. Select Open from the File menu. The Open dialog box appears. 
2. Set the image file format you want, choose the drive and directory, select the image filename. 
2. Click OK to open. If the file you selected is in PCD format, a dialog box will appear for PCD options. 

Select one from the Data Type and Resolution list boxes, and click OK to open the PCD image. 

Related topics: 
Creating New Images 
Saving Images 
Scanning Images 



File: Restore 

The Restore command in the File menu is used to undo all editing operations since the last time the 
active image  was saved. 
 
To use the Restore command: 
Open the File menu and select Restore. The active image  is then replaced by the image in the disk. 

Notice: 
The Restore command line will be dimmed if your file is newly created or has been modified. 

Related topics: 
Revert Tool 



File: Close 

The Close command in the File menu closes the active image  document. If there are any unsaved 
changes to the image or the image is new, PhotoStudio will prompt you to save the image document. 

To close the active image : 
Select Close from the File menu. (You may also close the image window by double clicking on its control 
menu button which is located on the left upper corner of the window.)

Related topics: 
Close All Images 
Exit PhotoStudio 



File: Save 

The Save command in the File menu saves the active image  document to disk in its current file format. If 
the image document has not been saved to disk, PhotoStudio will display the Save As dialog box so that 
you can specify the drive, directory, file type, and filename for saving. 

To use Save command: 
Select Save from the File menu. 

Related topics: 
Save As Command 



File: Save As... 

The Save As command in the File menu is used to save the active image  document in a new filename, 
file format, and path. 

When you choose the Save As command, the Save As dialog box will appear. 

Options in the Save As dialog box 
Drives Lists all drives available for saving images. 
Directories Lists all directories available for saving images. The current directory is 

displayed specifically. 
Save Files as Type Lists all available extensions of file formats supported by PhotoStudio. 

PhotoStudio currently supports six types of image file formats for save: 
BMP , GIF , JPEG , PCX , TGA , and TIFF . 

Files Lists all existing files with extension specified under Save Files as Type. 
Filename Used for inputting a filename. 

To use Save As command: 
1. Select Save As from the File menu. The Save As dialog box appears. 
2. Select a format from the Save Files as Type drop-down list. If your selection is JPG, a scroll bar will 

show up in the dialog box for inputting the parameter for controlling compression quality. Values for 
Quality at range from 50 to 90 are suggested. The higher the value for Quality, the less the 
compression ratio obtained. 

 3. Choose a path for the file and type a filename with up to 8 characters; then click OK to save. 

Related topics: 
Save Command 



File: Album Manager... 

If you often work with the same groups of files, you may grow tired of always having to use the Open 
command to open the same files again and again. The Album Manager command (under the File menu) 
can make things easier for you. This PhotoStudio file management feature makes it easy for you to 
coordinate related image files in groups called "albums". Changes made to albums can be saved and 
restored the next time the Album Manager is invoked. The Manager also can store album descriptions, 
image descriptions, open images, and display image information and thumbnails. 

Using the Album Manager, you can create different albums for each set of image files you work with. For 
example, if you are working on architectural images for one project and marine images for another, you 
can create an album for each set of images. By viewing the album's thumbnails, you can quickly pick out 
and open the images that are most appropriate for your current task. 

Using the Album Manager 

Choosing Album Manager from the File menu brings up the Album Manager window. The window displays 
six thumbnails of the first six images in the current album, with the image filenames printed across the 
bottom of the thumbnail. If there are more than six images, you can scroll down in the window to see the 
others. 

To open one of the images, just double-click on its thumbnail. The image's window will appear behind the 
Album Manager window. 

The selected thumbnail is the one with its filename displayed in blue. To select a thumbnail, simply click 
on it. The thumbnail filename will change color from black to blue. When a thumbnail is selected, the 
Album Manager will show you the following statistics for that image: 

* the date when the image file was last changed 
* the image's file size 
* the image's width and height, in pixels

This data is shown in the "Information" area at the bottom of the Album Manager window. In addition, the 
"Description" area above "Information" will show you the description (if any) for that image. To enter or 
edit a description, just type or change the description in the "Description" text box. 

To add an image to the album, click on the Add button at the top of the Album Manager window. A 
standard Windows file selection dialog box will appear. Pick the image or images you want and they will 
be added to the album. 

To remove an image from the album, select it and then press the Delete (Del) key. PhotoStudio will ask 
you to confirm the deletion. When an image is deleted from an album, the description for that image is 
permanently erased. Of course, removing an image from an album does not delete the image file; it only 
drops it from the album. 

To change the order of the thumbnails in your album, simply drag the thumbnail you want to move until it 
is between the two thumbnails at the desired location. When you release the mouse button, the first 
thumbnail will be inserted between the other two at that location, and all the other thumbnails will move up 
to fill the vacated spot. 

To save the new created album or the album that has been modified, click on the Save button. If the 
album is new, a dialog box will appear for inputting the album's file name. 



To exit from the Album Manager, click on the Exit button. Exiting closes the Manager window but does not 
close any of the images you may have opened using the Manager. 

Switching Albums 

At the top of the window, you can see the name of the current album and a down-arrow button which, 
when clicked, calls up a menu of other albums you have on your computer. Choosing another album from 
the menu switches the Manager to that album. If you pick "New Album" from the list, a blank album will 
create for adding images in it. You may save it before switching to another album or exiting the album. 

Note: 
Album information is stored in individual files in the "ALBUMS" sub-directory of the PhotoStudio program 
directory. These files all have the filename extension ".ALM". 



File: Presentation... 

The Presentation command in the File menu is used to display a series of images in the center of screen. 
It presents images like a slide show. Images are demonstrated sequentially with a preset duration and 
number of cycle. 

When you choose the Presentation command, a dialog box appears. 

Options in Presentation dialog box 
Drives Lists all drives available for selecting images. 
Directories Lists all directories available for selecting images. The current directory is 

displayed specifically. 
List Files of Type Lists all available extensions of file format supported by PhotoStudio. 

PhotoStudio currently supports seven types of image file formats for 
presentation: BMP , GIF , JPEG , PCD , PCX , TGA , and TIFF . 

Files Lists all files with the extension specified under List Files of Type. 
Highlight filenames that you want to use for your presentation. 

Filename Displays all the filenames you selected. 
Show Used for inputting the display duration (in seconds ) for each image and 

the total number of cycles ( in Loops ). 

To use Presentation command: 
1. Select Presentation from the File menu. The Presentation dialog box will appear. 
2. Select a format for the images you want to present. 
3. Select a path where images are located. 
4. In the "File Name" list box, put the cursor on the file you want to display first, then drag downward to 

select the rest. You may also add more files to the existing selection by clicking on each file while 
holding down the Ctrl key. ) 

5. Input numbers into Show parameters. The upper parameter is used to set display duration for each 
image; the other one is for the display cycle. 

6. Click OK to start the presentation. 
7. Press Esc key to stop the presentation if you wish. 

Notice: 
1. Images must be in the same directory. 
2. Files can only be run in descending sequential order, so that the first image in your presentation must 

be at the top of the list. If you want to use a different order, change the file names. 

Tips: 
1. Press Enter to interrupt the current image display and go to next image immediately. 
2. Use mouse to magnify images during the presentation. Click the left button for zoom in; click the right 

button for zoom out. 

Related topics: 
Full Screen Command



File: Capture... 

The Capture command in the File menu is used to capture graphics, images or text displayed in other 
Windows' applications as an image document in PhotoStudio. It can be used to capture the entire 
PhotoStudio desktop or windows images alone. 

When you choose the Capture command, a dialog box appears. 

Options in the Capture dialog box: 
Target Specifies the object you want to capture. Select either Window, Client, or 

Desktop. 
Hide PhotoStudio Window... Specifies whether to capture the contents contained in PhotoStudio or in 

other applications. If you want to capture a window not included in 
PhotoStudio, the box should be checked. 

 
To capture a window outside of PhotoStudio: 
1. Launch the application whose window you want to capture. 
2. Close or minimize other application windows overlapped with the target window. 
3. Select Capture from the PhotoStudio File menu; the Capture dialog box will appear. 
4. Make sure the check-box for Hide PhotoStudio Window on Capture is checked. 
5. Select "Window" button in the Target group. 
6. Click OK to activate Capture; the Capture cursor will appear. 
7. Move the cursor to the window you want to capture, and click. 
8. The window along with its contents is captured and displayed in the PhotoStudio screen as an image 

document. 

Notice: 
1. The quality of the captured image is device dependent. Use a proper Windows display driver for the 

best capture result. 
2. If "Desktop" button in the Target group is selected, the whole desktop will be automatically captured 

without further action after clicking on OK. 

Tips: 
You may use Alt+Tab to switch between all applications. 



File: Acquire 

The Acquire submenu in the File menu contains Acquire,    Select Source, and Scanner Calibration 
commands. These commands are used to work with scanners or other electronic input devices. 

Scanners are hardware devices which convert photos, slides, transparencies, illustrations, texts and other 
type of images into digital data that can be read by computers. 

PhotoStudio supports the TWAIN industry standard. Before using a scanner, you should use the Select 
Source command to select the scanner driver. If the scanner driver is not found, install your scanner 
following the manufacturer's instructions. A previously installed TWAIN type scanner is usually located in 
the Windows sub-directory "TWAIN". 

The Scanner Calibration is used to correct the nonlinear response of the brightness value caused during 
the scanning procedure.    By pre-adjusting the highlights , midtones , and shadows  of the scanned 
images, you can save a lot of time of repeated work. 

To use the Acquire, Select Source, and Scanner Calibration commands, refer to the following topics. 

        Acquire command 
        Select Source command 
        Scanner Calibration command 



Acquire: Acquire... 

This command is used for scanning images. If this command is grayed, use the Select Source command 
to select a scanner driver first. If you wish to calibrate the scanned image, make sure the Enable Scanner 
Calibration box in the Scanner Calibration dialog box is checked. 

To Scan an image: 
1. Select Acquire from the File menu. 
2. Select the Acquire command in the Acquire submenu. A dialog box for scanning will appear. The 

control options in this dialog box depend on the scanner to be used. Generally, you need to select an 
area and adjust the resolution. Refer to the scanner documentation for more information. 

Related topics: 
Select Source command 
Scanner Calibration command 
Creating New Images 
Opening Images 
Capturing Images 
Stitch Images 



Acquire: Select Source... 

This command is used to select a TWAIN scanning driver for your current scanner. You usually need to 
apply this command when you install a new scanner for your system or you wish to change the current 
driver to another. 

To use this command: 
1. Select Acquire in the File menu. A submenu pops up. 
2. Pick the Select Source command in the submenu; the Select Source dialog box will appear. 
3. Select the scanner driver you want from the Source list box in the dialog box, and click the Select 

button. If the driver is not available, click the Cancel button. You should install the scanner driver and 
repeat the above procedures. 

 
As soon as you have selected the target scanner, you are ready to scan. 

Related topics: 
Acquire command 
Scanner Calibration command 



Acquire: Scanner Calibration... 

This command is used to create the scanner calibration curves for later scanning. In stead of adjusting a 
general mapping curve, we provide here a simpler and more efficient way to adjust the curve.

When choosing the Scanner Calibration command, a dialog box will appear. 

Options in the Scanner Calibration dialog box: 
Enable Scanner Calibration If this box is checked, the images scanned later will be calibrated 

according to the current calibration curves. Otherwise, there will be no calibration. This 
option is very helpful when you do not want to use the scanner calibration but want to 
keep the current calibration setting unchanged. 

Channel The Channel box allows you to adjust the channels for calibration. Gray channel is for 
gray mode scanning. Other channels are for color mode scanning. If you wish to adjust 
an individual channel, select R, G, or B. The RGB channel will affect all three color 
components. 

Highlight The Highlight scroll bar allows you to adjust the size of the highlight  areas of the image. 
This bar has a range from -100% to 100%. Moving the bar to the left will make the image 
darker. Moving it to the right will expand the highlight areas, as well as increasing the 
contrast in the midtone area.

Midtone The Midtone scroll bar allows you to adjust the gamma value of the image's midtone  
areas. This bar has a range from -100%(very dark) to 100%(very light). Moving this scroll 
bar darkens or lightens the image without affecting the highlights or shadows.

Shadow The Shadow scroll bar allows you to adjust the size of the shadow  areas of the image. 
This bar has a range from -100% to 100%. Moving the bar to the left will darken the 
image, as well as increasing the contrast in the midtone area. Moving it to the right will 
have the opposite effect.

Reset This button will set the current calibration curve to the "No Change" curve for the selected 
channel. 

To use scanner calibration: 
1. Select Acquire in the File menu. A submenu will pop up. 
2. Select Scanner Calibration command in the submenu; the Scanner Calibration dialog box will appear. 
3. Uncheck the Enable Scanner Calibration box and click OK. 
4. Use the Acquire command to scan a sample image which has wide range of colors or gray shades, 

and repeat steps 1 and 2. 
5. Select the Gray button for Grayscale image calibration; select RGB, R, G, or B for color image 

calibration. 
6. Adjust the Highlight, Midtone, and Shadow scroll bars until the preview image in the After box is 

satisfactory. 
7. Make sure the Enable Scanner Calibration box is checked if you wish to use the current calibration 

curve for the following scanning. 
8. Click OK to save your selections; or click Cancel to exit the dialog box without changing the options. 
 
Related topics: 
Acquire command 
Printer Calibration command 



File: Print 

The Print submenu in the File menu contains the Print, Printer Setup, and Printer Calibration commands. 
The Print and Printer Setup commands are like the ones you may have used in other Windows 
applications. Printer Setup allows you to change printer, general printer settings and use any special 
functions your printer may have, like duplexing and high-resolution modes. Print is what you choose to 
actually start printing; it also gives you the option to alter settings specific to the current print session, like 
the image position, scale and number of copies. 

If you want to print in the standard manner-- using your printer's default settings-- you can bypass the 
Printer Setup step. However, for best results, you should check the printer settings to make sure you're 
getting what you want. 

The Printer Calibration command is used to calibrate the output of images. Without printer calibration, 
print-out images are usually different from the ones you see on the screen. 

To use the Print, Printer Setup, and Printer Calibration commands, refer to the following topics. 

        Print command 
        Printer Setup command 
        Printer Calibration command 



Print: Print... 

This command is used to print the currently active image . If you have not set the printer options, use the 
Printer Setup command to do so. If you wish to use the printer calibration, make sure the Enable Printer 
Calibration box in the Printer Calibration dialog box is checked. 

Using the Print command to print an image: 
1. Make sure the image you want to print is active. 
2. Select Print from the File menu. Then select Print from the Print submenu. The Print dialog box will 

appear.
3. On the bottom left of the dialog box, you will see a gray rectangle inside a white one. This shows you 

the relative size and position of your image (gray rectangle) on the page (white rectangle). You can 
press and drag on the gray rectangle to manually reposition your image on the page. 

4. You can automatically center your image horizontally, vertically, or both. When "Hori-Centered" is 
checked, PhotoStudio will center your image horizontally. "Vert-Centered" will center it vertically, and 
both together will center it in both dimensions. 

5. If you want your image to be larger or smaller on the printout, change the H-Scale (horizontal scale) 
and/or the V-Scale (vertical) settings. If "Keep Aspect Ratio" is checked, entering a number in one 
scale setting box will change the other so that the printed image will be of the same proportions as 
the screen image. Generally, images that have had their scale increased will not look as good as they 
would if they were printed at normal scale (100%). 

6. If you wish, type in a description or caption in the Description field. This text will print below your 
image in a standard font. You can enter up to 32 characters. 

7. Input a value in the Copies box to indicate the number of hard copies to be printed. This box may be 
grayed if your printer driver does not support multiple printing. 

8. Click OK to start printing. 

Related topics: 
Printer Setup command 
Printer Calibration command 



Print: Printer Setup... 

This command is used to select printer and printer options, like paper size and orientation, and printing 
resolution, etc. You usually need to apply this command when you install a new printer for your system or 
you wish to change the current printer setting to another. 

Using the Printer Setup command to setup a printer: 
1. Select Print in the File menu. Choose Printer Setup from the Print submenu. 
2. A dialog box appears. Settings that you can alter in this dialog box include printer selection, paper 

size, and paper orientation. You can also click on the Options button to set some other advanced 
parameters provided by specific printers. 

3. Click on OK to accept the current setup.

As soon as you complete the Printer Setup, you are ready to print an image. 

Related topics: 
Print command 
Printer Calibration command 



Print: Printer Calibration... 

This command is used to create the printer calibration curves, and enable or disable the printer 
calibration. 

Calibrating a color printer could be a very complex procedure. Here we provide you a general mapping 
curve for printer calibration. 

When choosing the Printer Calibration command, a dialog box will appear. 

Options in the Printer Calibration dialog box: 
Enable Printer Calibration If this box is checked, the output image will be remapped according to 

the current calibration curves. Otherwise, there will be no calibration. This option is very 
helpful when you do not want to use the printer calibration but want to keep the current 
calibration setting unchanged. 

Mapping Curve This curve will determine how the color/gray values are mapped for the printing. By 
clicking and dragging inside of the display box, you can draw your own curve. 

Channel The Channel box allows you to adjust the channels for calibration. Gray channel is for 
Grayscale images. Other channels are for color images. If you wish to adjust an 
individual channel, select R, G, or B. The RGB channel will affect all three color 
components. 

In and Out Show the current position of the cursor in the mapping curve display box. 
Reset This button will set the current calibration curve to the "No Change" curve for the selected 

channel. 
Smooth Clicking on this button will even out the rough edges of the current mapping curve.
Gamma When clicking on this button a dialog box will appear for inputting a gamma value of the 

curve. 
Load This button allows you to load previously saved mapping curve files with the ".cal" 

extension. When you click on it, the Load Calibration Curve dialog box will appear. 
Save This button allows you to save mapping curves as files with the ".cal" extension for later 

use. When you click on it, the Save Calibration Curve dialog box will appear. 

To use printer calibration: 
1. Select Print in the File menu. A submenu pops up. 
2. Select Printer Calibration command in the submenu; the Printer Calibration dialog box will appear. 
3. Select the Gray button for the Grayscale image calibration, or select from RGB, R, G, and B buttons 

for color image calibration. 
4. Adjust the mapping curve by clicking the Gamma button, Load button, or drawing your own curve. 
5. Make sure the Enable Scanner Calibration box is checked if you wish to use the calibration curves. 
6. Click OK to save your selections; or click Cancel to exit the dialog box without changing the options. 
7. Print out your image. Repeat above procedures until you are satisfied with the result. 
 
Related topics: 
Print command 
Scanner Calibration command 



File: Exit 

The Exit command in the File menu is used to exit from PhotoStudio. 

If there are any new images or images edited since they were last saved, PhotoStudio will prompt you 
with a message box. Clicking on "Yes" will save the image. 

To Exit PhotoStudio: 
Open the File menu and select the Exit command. 

Related topics: 
Close The Active Image 
Close All Images 



File: File List 

The File List in the File menu lists the filenames of the most recently opened images. 

Click on a filename to open the file directly. 
 
Related topics: 
Opening Images 



 





Edit: Undo/Redo 

The Undo command in the Edit menu is used to correct a mistake. Redo will replace Undo after you 
choose Undo, and it can then be used to reverse the Undo. Most operations in PhotoStudio can be 
undone. 

To use the Undo command to cancel the last action made: 
Open the Edit Menu and select the Undo command. 

Notice: 
The Undo command line will be dimmed if an operation can not be undone. 

Related topics: 
Restore Images 



Edit: Cut 

The Cut command in the Edit menu cuts out the selected area ( or the entire image if there is no selection 
) and places it on the Clipboard . After the image is cut, the selected area is filled with the active color . 
 
To use the Cut command: 
Open the Edit Menu and select the Cut command. 

Related topics: 
Copying Selections 
Pasting Selections 
Clearing Selections 
Using Clipboard 



Edit: Copy 

The Copy command in the Edit menu copies the selected area ( or the entire image if there is no 
selection ) and places it on the Clipboard , while the selection remains unchanged. 

To use the Copy command: 
Open the Edit Menu and select Copy. 

Related topics: 
Cutting Selections 
Pasting Selections 
Clearing Selections 
Using Clipboard 



Edit: Paste 

The Paste command in the Edit menu is used to paste images from the Clipboard  to the active image . 

If there is already a selection in the active image , Clipboard  image will be pasted inside the selection. 
Otherwise, Clipboard  image will be pasted on the upper-left corner of the active image . The pasted 
selection is floating and available to be moved by using the Area Move Tool. 
 
To use the Paste command: 
Open the Edit Menu and select Paste. 

Notice: 
The active image  must be an RGB True Color or Grayscale image to make the Paste command work. 
The Paste command line will be dimmed if there is no image in the Clipboard  or if the active image  is 
neither RGB True color nor Grayscale. 
 
Related topics: 
Cutting Selections 
Copying Selections 
Using Clipboard 
Using Fill Pattern 
Image Move Tool 
Clone Tool 



Edit: Clear 

The Clear command in the Edit menu clears the selected area ( or the entire image if there is no selection 
) without adding it into the Clipboard . After the image is cleared, the selection is filled with the active color 
. 

To use Clear command: 
Open the Edit Menu and select the Clear command. 

Related topics: 
Cutting Selections 
Filling Color 



Edit: Clipboard... 

The Clipboard is a temporary image storage area in PhotoStudio which can be used to transfer data 
between different image documents. By using Cut, Copy, and Paste commands in the Edit menu, you can 
bring an image onto the Clipboard and then paste the Clipboard image onto another image document. 

When choosing the Clipboard command in the Edit menu, the Clipboard dialog box will appear. 

Options in Clipboard dialog box 
Image Window Image contained in the Clipboard is displayed in this window. Use scroll 

bar to see the rest of the image when the image is oversized. 
Import Press this button to import data from the Windows public Clipboard to the 

PhotoStudio Clipboard. Any image previously contained in the Clipboard 
will be replaced. 

Export Press this button to export the Clipboard image to the Windows public 
Clipboard, and then the image can be used by the other Windows 
applications. 

Save This option helps you to save the Clipboard image as an image file. 
Press this button will call up the File Save dialog box. 

Load This option helps you to load an image file directly onto the Clipboard by 
summoning the File Open dialog box. 

Clear Press this button to remove image from the Clipboard. 
OK Press this button to exit the Clipboard dialog box. 

To use the Clipboard command: 
1. Open the Edit Menu and select the Clipboard command. 
2. Use the options in the dialog box. 
3. Click OK to exit the dialog box. 

Notice: 
The image contained in the Clipboard will be removed if you press Clear, Load or Import. 

Related topics: 
Cutting Selections 
Copying Selections 
Pasting Selections 



Edit: Fill Color... 

The Fill Color command in the Edit menu fills the entire active image  or the selected area with the active 
color , and allow you to control the opacity of that color. 

When choosing the Fill Color command, a dialog box appears. 

Options in Fill Color dialog box 
Transparency This parameter is used to adjust the opacity of the color fill. To make the filled area more 

transparent, set the value of the Transparency in the Fill Color dialog box    higher. Zero 
percent of Transparency fills in color with full opacity and is identical to using the Clear 
command. 

To use the Fill Color command: 
1. Open the Edit Menu and select Fill Color. 
2. Adjust the Transparency value in the dialog box. 
3. Click OK to fill color and exit the dialog box. 

Related topics: 
Clearing Selections 
Bucket Fill Tool 
Gradient Fill Tool 



Edit: Fill Pattern... 

The Fill Pattern command in the Edit menu puts the Clipboard  image onto the entire active image  or the 
selected area. The symmetry and opacity of the fill can be adjusted in the corresponding dialog box. 

When choosing the Fill Pattern command, a dialog box appears 

Options in the Fill Pattern dialog box 
Opacity This parameter is used to adjust the opacity of the filled pattern. To make 

the underlying image more transparent, set the value of Opacity in the 
Fill Pattern dialog box to a lower value. Using 100 for Opacity will yield 
an image pattern without any transparency. 

 Arrange This will tell PhotoStudio how to align the image pattern. Three options 
are available. 

 Fill Texture Only If this box checked, only the texture of the clipboard image will cover the 
active document or the selected area. 

To use the Fill Pattern command: 
1. Select Fill Pattern in the Edit menu, a dialog box will appear. 
2. Adjust the Opacity. Values can range from 1 to 100. 
3. Pick one of the options in the Arrange group. 
4. Check the Fill Texture Only box to determine filling image itself or its texture. 
5. Click OK to perform the Fill Pattern and exit dialog box. 

Notice: 
The active image  must be an RGB True Color or Grayscale image to make the Fill Pattern command 
work. The command line will be dimmed if there is nothing contained in the Clipboard  or if the active 
image  is neither RGB True color nor Grayscale. 
 
Related topics: 
Fill Color 
Stamp Tool 
Clone Tool 



Edit: Blend... 

The Blend command in the Edit menu is used to determine how the floating selection ( the selected area 
is always floating ) is blended with its underlying ( or background ) image. 

When choosing the Blend command, a dialog box appears. 

Options in the Blend dialog box 
Transparency This parameter is used to adjust the opacity of the floating image. To 

make the underlying image more opaque, set the value of Transparency 
in the Blend dialog box in high. Zero percent Transparency makes the 
floating image completely opaque. 

 Range of Soft Edge This option is used to control the boundary softness of blended images. A 
zero value will give a sharp boundary, while higher values will blur the 
boundary more. 

 
To use the Blend command: 
1. Select the Blend command in the Edit menu, a dialog box appears. 
2. Adjust the Transparency scroll bar between 0% to 99%. 
3. Adjust the Range of Soft Edge scroll bar between 0 and 32. 
4. Click OK to Blend and exit the dialog box. 

Notice: 
The active image  must have a selected area and must be an RGB True Color or Grayscale image to 
make Blend command work. The command line will be dimmed if there is no selection or if the active 
image  is neither RGB True color nor Grayscale. 
 
Related topics: 
Fill Color 
Stamp Tool 
Clone Tool 



Edit: Add Shadow... 

The Add Shadow command in the Edit menu is used to    add shadow or highlight around the floating 
selection to make the image 3D like. 

When you choose the Add Shadow command, a dialog box appears. 

Options in the Add Shadow dialog box 
Darkness This parameter is used to determine the brightness of the shading area. To add deeper 

shadow, adjust values for Darkness between 1 and 100; To add highlight, adjust values 
for Darkness from -100 to -1. 

Horizontal This option is used to specify the horizontal direction and width of the shadow. 
Vertical This option is used to specify the vertical direction and width of the shadow. 

To use the Add Shadow command: 
1. Select Add Shadow from in the Edit menu, a dialog box appears. 
2. Specify the value for the Darkness by adjusting the scroll bar from -100 to 100. 
3. In the Horizontal group, select either Left or Right, and type in a number for the horizontal width. 
4. In the Vertical group, select either Up or Down, and type in a number for the vertical width. 
5. Click OK to add shadow and exit the dialog box. 

Notice: 
1. The active image  must have a selected area and must be an RGB True Color or Grayscale image to 

make Add Shadow work. The command line will be dimmed if there is no selection in the image or if 
the active image  is neither RGB True color nor Grayscale. 

2. You can only use Cancel to exit the dialog box if the value of Darkness is zero, or both the horizontal 
and vertical widths are zero. 



Edit: Add Frame... 

The Add Frame command in the Edit menu is used to    make a border in the active color  around the 
entire active image . 

After choosing the Add Frame command, a dialog box appears. 

Options in the Add Shadow dialog box 
Frame Width This group includes four editing boxes which are used to specify the width of the border 

added at left, right, top, and bottom of the image respectively. The unit of measurement is 
pixels. 

To use the Add Frame command: 
1. Select Add Frame from the Edit menu, and a dialog box will appear. 
2. Input values for Left, Right, Top, and Bottom in the Frame Width group. The values range from 0 to 

999 pixels. 
3. Click OK to add frame and exit the dialog box. 

Related topics: 
Adding Shadow 



Edit: Discard Floating 

The Discard Floating command in the Edit menu is used to    remove the contents and the mask of the 
current selected area, and recover the underlying image. Using this command is identical to clicking on 
the Trash Can tool. 

To use the Discard Floating command: 
Select Discard Floating from the Edit menu. 

Notice: 
The Discard Floating command line will be dimmed if there is no selection in the active image . 

Related topics: 
Trash Can Tool 



Edit: Swap Area 

The Swap Area command in the Edit menu is used to    exchange the image contained in a floating 
selection with the underlying image. 

To use the Swap Area command: 
Select Swap Area from the Edit menu. 

Notice: 
The Swap Area command line will be dimmed if there is no selection in the active image . 



Edit: Crop 

The Crop command in the Edit menu is used to duplicate a new image document for the selected part of 
the active image . The original image is untouched. Clicking on the Crop Tool button in the Tools palette 
will bring identical result. 
 
To Crop Part of An Image: 
1. Use selecting Tools to select the desired part of the active image . 
2. Choose Crop command in the Edit menu. A new image window document containing the selected 

image with the title "Untitled Crop" is created. 

Notice: 
The Crop command line will be dimmed if there is no selection in the image. 

Related topics: 
Crop Tool 
Image Move Tool 
Selecting Tools 



Edit: Duplicate 

The Duplicate command in the Edit menu is used to create an identical copy of the active image  
document. Two images can be edited independently later. 
 
To duplicate the current image: 
Open the Edit menu and choose the Duplicate command. A new image window containing the active 
image  with the title "Untitled Duplicated Image" is created. 



Edit: Stitch 

The Stitch command in the Edit menu allows you to merge two or more image documents into one.    This 
function is especially helpful when you are using a hand-held scanner to scan a page that is wider or 
longer than the capabilities of your scanner. 
 
The images that will be stitched must have the same data type, and are either RGB True Color or 8-bit 
Grayscale. When you choose the Stitch command, the Stitch dialog box will appear.
 
Options in the Stitch dialog box: 
Principal The active image  document. 
Secondary The Secondary image is the image that will be stitched on the Principal. It can be any 

image that is on the desktop and has exactly the same data type as the Principal image. 
To change the Secondary image, select one from this box. 

Location This box is used to indicate the location of the Secondary image. Four options: Left, 
Right, Top, and Bottom are available.    For example, to stitch Secondary image on the 
right hand side of the Principal, select Right.

Image Windows Display the Principal and Secondary images, as well as the stitch marks. The 
stitch marks are used to determine the overlapping area of the Principal and Secondary 
images. To adjust the location of a stitch mark, click on the position you want inside the 
image. For better results, locate both stitch marks to the areas with the same 
characteristics of two images. 

Blend This scroll bar is used to determine the amount of blending on the overlapped area of the 
images. You can adjust the value from 0 to 100.

Adjust Clicking on this button will adjust the location of the stitch marks on the two images 
windows for perfect match. Before using this function, you should have the stitch marks 
fairly close to their destination. 

Zoom+ Clicking on this button will zoom in the images one step from the current view ratio.
Zoom- Clicking on this button will zoom out the images one step from the current view ratio.

To stitch two images: 
1. Make sure the images you want to stitch are on the desktop, and one of them is active.
2. Select the Secondary image document that will be stitched to the Principal image.
3. Select the location of the Secondary image.
4. Click on the image windows to locate the stitch marks. For more precise adjustment, click the Zoom+ 

button to magnify the view of the images. Clicking the Zoom- button will zoom out the images.
5. Click the Adjust button to align the stitch marks perfectly.
6. Adjust the Blend scroll bar.
7. Click OK to stitch images. A new image document will be created.

Related topics: 
Scan Images 
Copy Command 
Paste Command 



 





Mask: All 

The All command in the Mask menu is used to select the entire active image . 

To use the All command: 
Open the Mask menu and choose All command. 

Related topics: 
Rectangle Select Tool 
Ellipse Select Tool 
Freehand Select Tool 
Magic Wand Tool 
Reverse Select 
Remove Select 



Mask: Invert 

The Invert command in the Mask menu is used to select the areas that are not currently selected and 
reject the areas that are currently selected. This command is usually used when part of an image is hard 
to select directly, while the parts you don't want are easy to select. 

To use the Invert command to select the object in a plain background: 
1. Use the Magic Wand selecting tool to select the background area. 
2. Open the Mask menu and choose the Invert command. The object is selected and the background is 

rejected. 

Notice: 
This command will be dimmed if there is no selected area in the active image . 

Related topics: 
Selecting Tools 
All Select 
Remove Select 



Mask: None 

The None command in the Mask menu is used to remove all current selections in the active image . With 
Rectangle or Ellipse selecting tool, you can also remove all current selections by clicking anywhere in the 
active image . 

To use the None command: 
Open the Mask menu and choose the None command. 

Notice: 
This command will be dimmed if there is no selected area in the active image . 

Related topics: 
Selecting Tools 
All Select 
Reverse Select 



 





Transform: Resample... 

The Resample command in the Transform menu is used to adjust the width, height, and resolution of the 
entire image. 
 
When you choose the Resample command, a dialog box will appear. 

Options in Resample dialog box 
Original Image Information Shows the width, height, and resolution of the active image . 
Keep Aspect Ratio If this box checked, the height-to-width ratio of the resampled image will 

keep constant while the image dimensions are changed. Entering a new 
value for the height or width will automatically adjust the other value to 
maintain the image proportions. 

New Image Width Sets a new width for the image measured in pixels. 
New Image WScale Sets a new width for the image as a percentage of the original width. 
New Image Height Sets a new height for the image measured in pixels. 
New Image HScale Sets a new height for the image as a percentage of the original height. 
Resolution Changes a new resolution of the image. 

To use the Resample command: 
1. Open the Transform Menu and select Resample. The Resample dialog box will appear. 
2. Specify whether or not to keep the Aspect Ratio of the image. 
3. Enter the values for width ( or WScale ), height ( or HScale ) and resolution. 
4. Click OK to have new image modified, or click Cancel to exit dialog box without any change. 

Notice: 
A change only on the resolution might not affect the appearance of the image on the screen, it is for 
image information only. 

Related topics: 
Resize Command 



Transform: Flip Horizontally 

The Flip Horizontally command in the Transform menu is used to flip a selection ( or the entire image if 
there is no selection ) horizontally. 

To use the Flip Horizontally command: 
Open the Transform Menu and select the Flip Horizontally command. 

Related topics: 
Flip Vertically Command 



Transform: Flip Vertically 

The Flip Vertically command in the Transform menu is used to flip a selection ( or the entire image if there 
is no selection ) Vertically. 

To use the Flip Vertically command: 
Open the Transform Menu and select the Flip Vertically command. 

Related topics: 
Flip Horizontally Command 



Transform: Mirror... 

The Mirror command in the Transform menu is used to replace the selected area by an area with its 
mirrored image. 
 
When you choose the Mirror command, a dialog box appears. 

Options in the Mirror dialog box 
Right The new image is the original plus a mirror image to its right. 
Left The new image is the original plus a mirror image to its left. 
Up The new image is the original plus a mirror image above it. 
Down The new image is the original plus a mirror image below it. 

To use the Mirror command: 
1. Open the Transform Menu and select Mirror. The Mirror dialog box appears. 
2. Select one from Right, Left, Up, and Down to determine the location of the mirror image. 
3. Click OK to use the new image or click Cancel to exit dialog box without any change. 

Related topics: 
Repeat Command 



Transform: Repeat 

The Repeat submenu in the Transform menu contains two commands: Horizontally and Vertically. These 
commands place a copy of the    selected area above (Vertically) or to the right (Horizontally) of the 
original. 
 
To use the Repeat Horizontally (Vertically) command: 
1. Open the Transform Menu and select the Repeat submenu. 
2. Select Horizontally (Vertically) from the Repeat submenu. 

Related topics: 
Mirror Command 



Transform: Shift... 

The Shift command in the Transform menu is used to shift the image in the image document window. You 
can also shift images by individual color channel, which is extremely useful to correct space errors 
between different color channels in a scanned image. 

After you choose the Shift command, a dialog box appears. 

Options in the Shift dialog box 
Channel The entire image will be scrolled if RGB is selected, or if a single channel is picked only 

one color of the image is shifted while the other two remain unshifted. 
Horizontal Specifies the horizontal shifting direction and distance. 
Vertical Specifies the vertical shifting direction and distance. 

To use the Shift command: 
1. Open the Transform Menu and select Shift command. 
2. Select RGB, R, G, or B in the Channel box. 
3. Select Left or Right in the Horizontal box, and enter a value for shifting distance. 
4. Select Up or Down in the Vertical box, and enter a value for shifting distance. 
5. Click OK to shift the image or click Cancel to exit the dialog box without any change. 

Notice: 
The empty area created by a shift will be filled with the active color . 



Transform: Rotate... 

The Rotate command in the Transform menu is used to rotate the selected area ( or entire image if no 
selected area ) clockwise or counter clockwise by a specified degree. 

After you choose the Rotate command, a dialog box appears. 

Options in the Rotate dialog box 
Degree Sets the degree of rotation. Any integer from -9999 to 9999 is acceptable. 
Compass Can be used to specifies the direction and degree for rotation. 

To use the Rotate command: 
1. Open the Transform Menu and select Rotate command. 
2. Input a value for Degree. ( Or click inside the Compass to set a direction and value for rotation. ) 
3. Click OK to rotate the image or click Cancel to exit without any change. 

Notice: 
If the setting for Degree is zero, the OK button will be disabled. Use Cancel to exit. 

Related topics: 
Transform Tool 



Transform: Resize... 

The Resize command in the Transform menu is used to adjust the width, and height of the selected area. 
 
After you choose the Resize command, a dialog box appears. 

Options in the Resize dialog box 
Original Image Information Shows the width, and height of the original selected area. 
Keep Aspect Ratio If this box checked, the height-to-width ratio of the resized area will keep 

constant while the area dimensions are changed. Entering a new value 
for the height or width will automatically adjust the other value to maintain 
the area proportions. 

New Image Width Sets the new width for the selected area measured in pixels. 
New Image WScale Sets the new width for the selected area as a percentage of the original 

width. 
New Image Height Sets the new height for the selected area measured in pixels. 
New Image HScale Sets the new height for the selected area as a percentage of the original 

height. 

To use Resize command: 
1. Open the Transform Menu and select Resize. The Resize dialog box will appear. 
2. Specify whether or not to keep the Aspect Ratio. 
3. Enter the values for width ( or WScale ), and height ( or HScale ). 
4. Click OK to resize the selected area, or click Cancel to exit dialog box without any change. 

Notice: 
This command will be dimmed if there is no selected area in the image. 

Related topics: 
Resample Command 
Transform Tool 



 





Enhance: Brightness and Contrast... 

This command is used to change the brightness and contrast of the entire image or selected area. 
Changing the brightness of an image will lighten or darken the image in a very general way. Similarly, the 
contrast control can give a non-specific blurriness or sharpness to the image. 

When choosing the Brightness and Contrast command, a dialog box will appear. 

Options in the Brightness and Contrast dialog box 
Brightness The Brightness scroll bar ranges from -128 (very dark) to 127 (very bright). You can 

modify the brightness by moving the scroll bar left or right. 
Contrast The Contrast scroll bar ranges from -128 (very blurry) to 127 (very sharp). You can 

modify the contrast by moving the scroll bar left or right. 
Channel The Channel box will allow you to control which color channels of the entire image or 

selected area are affected, by your brightness or contrast adjustment. Select the RGB 
button if you want to adjust all three color channels at the same time (this is the default 
setting), or to adjust only one color channel pick from the R (red), G (green), and B (blue) 
buttons. 

To use the Brightness and Contrast command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Open the Enhance menu and select Brightness and Contrast or simply type the F3 key. The 

Brightness and Contrast dialog box will then appear. 
3. Pick one of the four options in the Channel box to designate the color channels that will be affected. 
4. Move the scroll bar under Brightness to the right to lighten the image or to the left to darken the 

image. 
5. Move the scroll bar under Contrast to the right to sharpen the image or to the left to blur the image. 
6. Repeat steps 3 through 5 if the preview image is not satisfactory and you wish to readjust the 

brightness or contrast. 
7. Click OK to have changes transferred to the main image. Click Cancel if you decide not to adjust the 

brightness and contrast. 

Notice: 
1. The Brightness and Contrast command will be dimmed if the image document is an Indexed Color 

image and has a selected area, or if it is a 1-bit Black-and-White image. 
2. It is possible to change the contrast or brightness for more than one particular color but by different 

amounts.    Simply pick a single channel, make the desired change, preview, and choose OK.    Then, 
reenter the Brightness and Contrast dialog box and change the next color. 

3. The Tone Adjustment command also allows you to control the brightness and contrast of your image. 
They give you a much finer control over what gradations of color/grayness are affected, but they are 
also slightly more complicated.    If you simply want to lighten or darken the entire selected area or the 
image, then use the Brightness and Contrast command. 

Related topics: 
Tone Adjustment Command 
Brighten/Darken Tool 



Enhance: Hue and Saturation... 

The term hue describes color based on a color wheel  containing all the colors of the visible spectrum.    
Adjusting hue changes a color to a new color which is a particular number of degrees around the color 
wheel.    This control has a global effect over the specified area, such that all the colors in the specified 
area are shifted by the same number of degrees around the wheel. The saturation control can be used to 
adjust the intensity of the colors in the image. Adjusting hue and saturation for an image is similar to 
tuning the tint and color on a TV. 

When choosing the Hue and Saturation command, a dialog box will appear. 

Options in the Hue and Saturation dialog box 
Hue The Hue scroll bar ranges from -180 degrees to 180 degrees.    You can modify the hue 

by moving the scroll bar to the left or right. 
Saturation The Saturation scroll bar ranges from -100% (gray) to 100% (very intense colors). You 

can modify the saturation by dragging the scroll bar left or right.

To use the Hue and Saturation command: 
1. Select the area you wish to modify, or if you want to change the entire image no area should be 

selected. 
2. Open the Enhance menu and select Hue and Saturation,    or simply type the F4 key.    The Hue and 

Saturation dialog box will appear. 
3. Move the scroll bar under Hue to the right or to the left to change the hue of your image. 
4. Move the scroll bar under Saturation to the right to intensify colors or to the left to lessen the intensity 

of the colors in the image. 
5. Repeat steps 3 and 4 if the preview image is not satisfactory. 
6. Click OK to have changes transferred to the main image. Click Cancel if you decide not to change the 

hue and saturation. 

Notice: 
The Hue and Saturation command will be dimmed if the image document is an Indexed Color image and 
has a selected area, or if it is a Grayscale (or Black-and-White) image. 

Related topics: 
Brightness and Contrast Command 
Tone Adjustment Command 



Enhance: Tone Adjustment... 

The Tone Adjustment command selectively controls the lightening and darkening of the highlights , the 
midtones , and the shadows  of the entire image or selected area.    Lightening and darkening of the 
highlights, midtone and shadows also has an affect on the contrast of the image. The Tone Adjustment 
command is similar to the Brightness and Contrast. The former offers more control, while the latter has 
less variables and is somewhat more intuitive. 

When choosing the Tone Adjustment command, a dialog box will appear. 

The Display Box in the Tone Adjustment dialog box 
This display box contains two different graphical representations which can aid you in making a tone 
adjustment. 
1. The shaded figure in the display box is a histogram  for the entire image or the selected area. 
2. The black line in the display box is the mapping curve. 

Options in the Tone Adjustment dialog box 
Highlight The Highlight scroll bar allows you to adjust the size of the highlight area of the image. 

This bar has a range from -100% to 100%. Moving the bar to the left will make the image 
darker. Moving it to the right will expand the highlight areas, as well as increasing the 
contrast in the midtone area.

Midtone The Midtone scroll bar allows you to adjust the gamma value of the image's midtone 
areas. This bar has a range from -100%(very dark) to 100%(very light). Moving this scroll 
bar darkens or lightens the image without affecting the highlights or shadows.

Shadow The Shadow scroll bar allows you to adjust the size of the shadow areas of the image. 
This bar has a range from -100% to 100%. Moving the bar to the left will darken the 
image, as well as increasing the contrast in the midtone area. Moving it to the right will 
have the opposite effect.

Channel The Channel box will allow you to control which color components are to be affected by 
your tone adjustment. Pick the RGB button if you want to adjust all three colors at the 
same time; to adjust only one color pick from the R (red), G (green), and B (blue) buttons.

Auto The Auto button will automatically change the highlight or shadow functions in a way that 
expands the dynamic range of an image. 

To use the Tone Adjustment command: 
1. Select the area you wish to modify, or if you want to change the entire image no area should be 

selected. 
2. Open the Enhance menu and select Tone Adjustment or simply type the F5 key.    The Tone 

Adjustment dialog box will appear.
3. Pick one of the four options in the Channel box. 
4. Move the scroll bar under Highlight to the right to lighten the bright area or to the left to create the 

opposite effect. 
5. Move the scroll bar under Midtone to the right to lighten the midtones of the image or to the left to 

darken them. 
6. Move the scroll bar under Shadow to the left to darken the shadows or to the right to create the 

opposite effect. 
7. Repeat steps 3 through 6 if the preview image is not satisfactory. 
8. Click OK to have the changes transferred to the main image. Click Cancel if you decide not to apply 

the Tone Adjustment. 

Notice: 
The Tone Adjustment command will be dimmed if the image document is an Indexed Color image and has 
a selected area, or it is a Black-and-White image. 



Related topics: 
Brightness and Contrast Command 



Enhance: Color Reduction... 

This command is used to reduce the number of color/gray brightness levels in the image to the number 
you set. Pixels are mapped to the new value that is the closest. 

When choosing the Color Reduction command, a dialog box will appear. 

Options in the Color Reduction dialog box 
Levels Per Channel The Levels Per Channel scroll bar ranges from 2 to 128.    You can modify the 

number of levels per channel, by moving the scroll bar to the left or right. 
Channel The Channel box will allow you to control which color channels are affected. 

To use the Color Reduction command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Open the Enhance menu and select Color Reduction. The Color Reduction dialog box will then 

appear. 
3. Pick one of the four options beneath the Channel to designate the color channels that will be affected. 
4. Move the scroll bar under Levels Per Channel to the right or to the left depending on how you want to 

change your document. 
5. Repeat steps 3 and 4 if the preview image is not satisfactory. 
6. Click OK to have changes transferred to the main image. Click Cancel if you decide not to reduce 

color levels 

Notice: 
1. The Color Reduction command will be dimmed if the image document is an Indexed Color image and 

has a selected area, or if it is a Black-and-White image. 
2. It is possible to reduce color levels for more than one particular color but by different amounts.    

Simply select a single channel, make the desired change, preview, and choose OK.    Then, reenter 
the dialog box and change the next channel. 

Related topics: 
Threshold Command 



Enhance: Equalization 

The purpose of the Equalization is to more evenly redistribute the grayscale or color values of the pixels 
in an image. The effect of this command for an image can vary somewhat depending on the image 
histogram , but in general the lines in the highlight  and shadow  areas will be sharpened. 

To use the Equalization command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Open the Enhance menu and select Equalization. 

Notice: 
The Equalization command will be dimmed if the image document is an Indexed Color image and has a 
selected area, or if it is a Black-and-White image. 

Related topics: 



Enhance: Negative 

The Negative command will invert the grayscale or color brightness values of every pixel in the selected 
area or the entire image. The new image will look like a photographic negative of the original. Using the 
Negative command again will bring the image back to its original state.

To use the Negative command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Open the Enhance menu and select Negative. 

Related topics: 
Solarization Command



Enhance: Threshold... 

This command is used to give the Grayscale or color image to the highest possible contrast black-and-
white with a threshold control. All pixels lighter than the specified threshold value will be set to 255 
(white). All pixels darker than the threshold value will be set to zero (black). 

When choosing the Threshold command, a dialog box will appear. 

Options in the Threshold dialog box 
Threshold Uses a scroll bar ranged from 0 to 255 to control the threshold values. You can decrease 

or increase the value by moving the scroll bar to the left or right respectively. 

To use the Threshold command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Open the Enhance menu and select Threshold. The Threshold dialog box will then appear. 
3. Set a value for the threshold by adjusting the scroll bar. 
4. Repeat step 3 if the preview image is not satisfactory. 
5. Click OK to have changes transferred to the main image. Click Cancel if you decide not to apply 

Threshold. 

Notice: 
The Threshold command will be dimmed if the image document is an Indexed Color image and has a 
selected area, or if it is a Black-and-White image. 

Related topics: 
Color Reduction Command 



 





Enhance: Special Filters 

The Special Filters submenu contains a number of standard filters which may help you improve the 
quality of an image and bring you results for special use. 

        Maximum... 
        Median... 
        Minimum... 
        Add Noise... 
        Find Contour... 
        Solarization 
        Logarithm 



Special Filters: Maximum... 

The Maximum filter will examine the area around a pixel and change its    brightness value to that of the 
brightest in the area. This will give an effect similar to raising the brightness control by increasing the size 
of the bright areas and shrinking the shadows.    It will also blur the image document. 

When choosing the Maximum command, a dialog box will appear. 

Options in the Maximum dialog box 
Square Size This scroll bar determines the size of the sampling area around each pixel.    The scroll 

bar range is from 2, for a 2 by 2 square, to    32, for a 32 by 32 square. The larger the 
square size, the stronger the effect. 

To use the Maximum command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Enhance menu and select Maximum from the Special Filters submenu. The Maximum 

dialog box will appear. 
3. Pick the size of the sampling region around each pixel by adjusting the Square Size scroll bar. 
4. Repeat step 3 if the preview image is not satisfactory and you wish to readjust the square size. 
5. Click OK to have changes transferred to the main image. Click Cancel if you decide not to use this 

filter. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size.    The effect may look stronger in the preview box than it does 
on the image. 

Related topics: 
Median Command 
Minimum Command 



Special Filters: Median... 

The Median filter will examine the area around a pixel and change its brightness value to the median in 
the area. By lowering the number of random brightness changes in the area, this filter will decrease the 
noise in the picture and also blur the image. 

When choosing the Median command, a dialog box will appear. 

Options in the Median dialog box 
Square Size This scroll bar determines the size of the sampling area around each pixel.    The scroll 

bar range is from 2, for a 2 by 2 square, to    32, for a 32 by 32 square. The larger the 
square size, the stronger the effect. 

To use the Median command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Enhance menu and select Median from the Special Filters submenu. The Median dialog 

box will appear. 
3. Pick the size of the sampling region around each pixel by adjusting the Square Size scroll bar. 
4. Repeat step 3 if the preview image is not satisfactory and you wish to readjust the square size. 
5. Click OK to have changes transferred to the main image. Click Cancel if you decide not to use this 

filter. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size.    The effect may look stronger in the preview box than it does 
on the image. 

Related topics: 
Maximum Command 
Minimum Command 



Special Filters: Minimum... 

The Minimum filter will examine the area around a pixel and change its brightness value to that of the 
darkest in the area. This will give an effect similar to lowering the brightness control by increasing the size 
of the shadows and shrinking the bright areas. It will also blur the image document. 

When choosing the Minimum command, a dialog box will appear. 

Options in the Minimum dialog box 
Square Size This scroll bar determines the size of the sampling area around each pixel.    The scroll 

bar range is from 2, for a 2 by 2 square, to    32, for a 32 by 32 square. The larger the 
square size, the stronger the effect. 

To use the Minimum command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Enhance menu and select Minimum from the Special Filters submenu. The Minimum dialog 

box will appear. 
3. Pick the size of the sampling region around each pixel by adjusting the Square Size scroll bar. 
4. Repeat step 3 if the preview image is not satisfactory and you wish to readjust the square size. 
5. Click OK to have changes transferred to the main image. Click Cancel if you decide not to use this 

filter. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size.    The effect may look stronger in the preview box than it does 
on the image. 

Related topics: 
Maximum Command 
Median Command 



Special Filters: Add Noise... 

The Add Noise filter makes your image noisier by replacing some of the pixels in your document with 
pixels of random color or grayscale values.

When choosing the Add Noise command, a dialog box will appear. 

Options in the Add Noise dialog box 
Intensity This scroll bar allows you to enter the portion of pixels that will be randomized. The larger 

the Intensity value, the stronger the effect. 

To use the Add Noise command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Enhance menu and select Add Noise command from the Special Filters submenu.    The 

Add Noise dialog box will appear. 
3. Adjust the Intensity scroll bar, between 0 and 100, for the portion of pixels to be converted to noise. 
4. Repeat step 3 if the preview image is not satisfactory. 
5. Click OK to have changes transferred to the main image. Click Cancel if you decide not to use this 

filter. 

Notice: 
There may be some discrepancy between the view of the preview box and the result of the active image  
after being filtered. 

Related topics: 
Film Grain Command 



Special Filters: Find Contour... 

The Find Contour filter will trace the edges of color and Grayscale images with lines of the particular color 
channel responsible for the edge.    The rest of the image is made black. 

When choosing the Find Contour command, a dialog box will appear. 

Options in the Find Contour dialog box 
Threshold This scroll bar determines which edges will be traced.    The Find Contour command 

compares adjacent pixels to find the contour: an edge is a place where one pixel is 
greater than the threshold value and the other pixel is less than the threshold value.    The 
range for this value is 1 to 254. 

Channel This option will allow you to control which color components are affected by your 
modifications. Pick the RGB button if you want to adjust all three colors at the same time 
(this is the default setting), or pick from the R (red), G (green), and B (blue) buttons to 
adjust only one color. 

To use the Find Contour command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Enhance menu and select Find Contour from the Special Filters submenu.    The Find 

Contour dialog box will appear. 
3. Pick one of the four options in the Channel group box to designate the color components that will be 

affected. 
4. Adjust the Threshold scroll bar to the appropriate value. 
5. Repeat step 4 if the preview image is not satisfactory and you wish to readjust the threshold value. 
6. Click OK to have changes transferred to the main image. Click Cancel if you decide not to use this 

filter. 

Related topics: 
Sketch Command 



Special Filters: Solarization 

The Solarization command will blend together the image document and its negative image.    This will 
make photographs look as if they have been partially exposed during developing. 

To use the Solarization command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Enhance menu and select Solarization from the Special Filters submenu.    The effect will 

then appear on your screen. 

Related topics: 
Negative Command



Special Filters: Logarithm 

The Logarithm command will apply a logarithm to the mapping curve of the active image , which will 
cause the image to get brighter. 

To use the Logarithm command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Enhance menu and select Logarithm from the Special Filters submenu.    The effect will 

then appear on your screen. 

Related topics: 
Tone Adjustment Command 



 





Enhance: Smooth Filters 

The commands in the Smooth Filters submenu are used to decrease the contrast between adjacent 
pixels in the entire active image  or the selected area. The effect will be to blur and soften the edges 
between objects in the image. If you want to blur the image more selectively, use the Smooth Tool. 

        Average... 
        Blur Lightly 
        Blur 
        Blur Heavily 



Smooth Filters: Average... 

The averaging filters will blur the active image  or selection by changing the value of each pixel to an 
average of itself and its surrounding pixels. 

When you choose the Average command, the Average dialog box will appear.

Options in the Average dialog box: 
Square Size The Square Size scroll bar determines the size of the sampling area around each pixel.    

The scroll bar range is from 2, for a 2 by 2 square, to    32, for a 32 by 32 square. The 
larger the square size, the stronger the effect. 

To use the Average command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Enhance menu and select Average from the Smooth Filters submenu. The Average dialog 

box will appear. 
3. Pick the size of the sampling region around each pixel by adjusting the Square Size scroll bar. 
4. Repeat step 3 if the preview image is not satisfactory and you wish to readjust the square size. 
5. Click OK to have changes transferred to the main image. Click Cancel if you decide not to use this 

filter. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size.    The effect may look stronger in the preview box than it does 
on the image. 

Related topics: 
Blur Commands 
Smooth Tool 



Smooth Filters: Blur Lightly, Blur and Blur Heavily 

Blur Lightly, Blur, and Blur Heavily are progressively stronger commands which will decrease the 
contrasts between adjacent pixels in the parts of the image where there are significant color shifts.    The 
effects are quite similar to the averaging filters, but they are the results of three different weighted 
averaging instead of the strict averaging. This will soften the lines in the picture as well as adding some 
general blurriness. 

To apply the Blur Lightly, Blur, or Blur Heavily filter: 
Open the Enhance menu and select Blur Lightly, Blur, or Blur Heavily from the Smooth Filters submenu.

Related topics: 
Average Command 
Smooth Tool 



 





Enhance: Sharpen Filters Submenu 

The filters in the Sharpen Filters submenu are used to increase the contrast between adjacent pixels for 
the selection or entire active image . The effect will be to sharpen the image. If you want to sharpen the 
image more selectively, use the Sharpen Tool. 

        Sharpen Lightly 
        Sharpen 
        Sharpen Heavily 
        Sharpen Horizontally 
        Sharpen Vertically 



Sharpen Filters: 
Sharpen Lightly, Sharpen and Sharpen Heavily 

Sharpen Lightly, Sharpen, and Sharpen Heavily are progressively stronger filters which will increase the 
contrast between adjacent pixels in the parts of the image where there are significant color shifts. 

To use the Sharpen Lightly, Sharpen, or Sharpen Heavily filter: 
Open the Enhance menu and select Sharpen Lightly, Sharpen, or Sharpen Heavily from the Sharpen 
Filters submenu.

Related topics: 
Sharpen Tool 



Sharpen Filters: 
Sharpen Horizontally and Sharpen Vertically 

Sharpen Horizontally and Sharpen Vertically allow you to sharpen the image in either the straight across 
or the up-and-down direction respectively. These commands are helpful if you wish to sharpen lines which 
move in a particular direction across the screen. 

To apply the Sharpen Horizontally or Sharpen Vertically filter: 
Open the Enhance menu and select Sharpen Horizontally or Sharpen Vertically from the Sharpen Filters 
submenu.

Related topics: 
Sharpen Tool 



 





Effects: Fine Art 

The applications in the Fine Art submenu will convert the active image  into artistic representations. 

        Oil Painting... 
        Sketch... 
        Film Grain... 



Fine Art: Oil Painting... 

The Oil Painting command will blur the edges of the objects in an image and blend the colors together.    
This will make your picture resemble an oil painting. 

Options in the Oil Painting dialog box 
Intensity The Intensity scroll bar adjusts the strength of the effect and has a range from one to 

fifteen. 

To use the Oil Painting command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Oil Painting command from the Fine Arts submenu.    The Oil 

Painting dialog box will then appear. 
3. Move the intensity scroll bar to the right to strengthen the effect or to the left to weaken the effect. 
4. Click OK if the preview image is satisfactory.

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size.    The effect may look stronger in the preview box than it does 
on the image. 

Related topics: 
Sketch Effect 
Film Grain Effect 



Fine Art: Sketch... 

The Sketch command is similar to the Find Contour command.    It sketches an outline of the image by 
calculating the derivative values of adjacent pixels. 

Options in the Sketch dialog box 
Tool It contains two options to allow you to pick the style of your effect.    Picking Crayon will 

yield color lines on a black background, while picking Pencil will yield gray lines on a 
white background. 

Threshold The Threshold scroll bar controls the sensitivity of the sketching function to changes in 
pixel value.    To get more lines decrease the threshold value by moving the scroll bar to 
the left, or move it to the right for the opposite effect. 

To use the Sketch command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Sketch from the Fine Arts submenu.    The Sketch dialog box will 

then appear. 
3. Choose whether you want to use the Crayon tool or the Pencil tool. 
4. Adjust the Threshold scroll bar to the desired level. 
5. Click OK if the preview image is satisfactory.

Related topics: 
Oil Painting Effect 
Film Grain Effect 
Find Contour Command 



Fine Art: Film Grain... 

The Film Grain filter simulates painting a picture on a rough surface with the control of effect intensity. 

Options in the Film Grain dialog box 
Intensity The Intensity scroll bar adjusts the strength of the effect and has a range from 1 to 100. 

The larger the intensity value is, the rougher the image looks. 

To use the Film Grain command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Film Grain from the Fine Arts submenu.    The Film Grain dialog 

box will then appear. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken the effect. 
4. Click OK if the preview image is satisfactory.

Related topics: 
Oil Painting Effect 
Sketch Effect 
Add Noise Effect 



Effects: Liquid Effects 

The Liquid Effects submenu contains a number of applications which will create molten or water-like 
effects in the image. 

        Splash... 
        Melting... 
        Ripple... 
        Wrinkle... 



Liquid Effects: Splash... 

The Splash command will blur the image in a way that makes it look as if water has been splashed on it. 

Options in the Splash dialog box 
Intensity The Intensity scroll bar adjusts the strength of the effect and has a range from one to one 

hundred. 

To use the Splash command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Splash from the Liquid Effects submenu.    The Splash dialog box 

will appear. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken the effect. 
4. Click OK if the preview image is satisfactory.

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size.

Related topics: 
Melting Effect 
Ripple Effect 
Wrinkle Effect 



Liquid Effects: Melting... 

The Melting command will make the image appear to be molten and flowing down the screen. 

Options in the Melting dialog box 
Intensity This scroll bar allows you to adjust the strength of the effect. 0 would have no effect and 

one hundred has the greatest effect. 

To use the Melting command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Melting from the Liquid Effects submenu.    The Melting dialog box 

will appear. 
3. Adjust the scroll bar of Intensity. 
4. Click OK if the preview image is satisfactory.

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size.

Related topics: 
Splash Effect 
Ripple Effect 
Wrinkle Effect 



Liquid Effects: Ripple... 

The Ripple command will make the image look as if it is being viewed through ripples of water. 

Options in the Ripple dialog box 
Intensity The Intensity scroll bar adjusts the strength of the effect and has a range from one to one 

hundred. 

To use the Ripple command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Ripple from the Liquid Effects submenu.    The Ripple dialog box 

will appear. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken the effect. 
4. Click OK if the preview image is satisfactory.

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size.

Related topics: 
Splash Effect 
Melting Effect 
Wrinkle Effect 



Liquid Effects: Wrinkle... 

The Wrinkle command will make the page containing the image seem like it has wrinkles. 

Options in the Wrinkle dialog box 
Intensity The Intensity scroll bar adjusts the strength of the effect and has a range from one (weak) 

to one hundred (strongest). 

To use the Wrinkle command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Wrinkle from the Liquid Effects submenu.    The Wrinkle dialog box 

will appear. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken the effect. 
4. Click OK if the preview image is satisfactory.

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size.

Related topics: 
Splash Effect 
Melting Effect 
Ripple Effect 



 





Effects: Tiling 

The Tiling submenu contains two commands which can make the selected area (or entire image) appear 
to be composed of tiles in different style. 

        3D Grid... 
        Mosaic... 



Tiling: 3D Grid... 

The 3D Grid command will add a grid of thick, partially transparent lines to the image.    The effect can 
make the image look as if it is made of raised tiles. 

Options in the 3D Grid dialog box 
Grid Size This box provides you three default sizes for tiles which are: Large, Medium, and Small. 
Contrast The options in this box will affect the apparent depth of the tiles as well as the 

transparency of the lines on the screen.    High contrast tiles will have the greatest depth 
and the least transparent lines, low contrast tiles will have the least depth and the most 
transparent lines, and medium contrast tiles will be in between. 

Grid Pattern This box allows you to choose either perfectly square tiles or irregularly shaped tiles. 

To use the 3D Grid command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select 3D Grid from the Tiling submenu.    The 3D Grid dialog box will 

then appear. 
3. Pick the tile size from the options in the Grid Size box. 
4. Choose one from the options in the Contrast box. 
5. From the Grid Pattern box, pick either Regular for straight perfectly aligned tiles, or Irregular for 

abnormally shaped squares. 
6. Click OK if the preview image is satisfactory. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size. The effect may look stronger in the preview box than it does on 
the image. 

Related topics: 
Mosaic Effect 
Fill Pattern Command 



Tiling: Mosaic... 

The Mosaic command will convert the image into a picture composed of singularly colored tiles. 

Options in the Mosaic dialog box 
Width This scroll bar allows you to control the width of each color tile in pixels. The color tiles 

can be as small as two pixels wide or as large as thirty-two. 
Height This scroll bar allows you to control the height of each color tile in pixels.    The color tiles 

can be as small as two pixels tall or as high as thirty-two. 
Square If the box is checked, moving either the height or width scroll bars will cause the other to 

move in exactly the same way. 

To use the Mosaic command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Mosaic from the Tiling submenu.    The Mosaic dialog box will then 

appear. 
3. Mark or Unmark the Square box by clicking on it, depending on if you want square tiles or not. 
4. Adjust the height and width of the tiles using the appropriately named scroll bars. 
5. Click OK if the preview image is satisfactory. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size. The effect may look stronger in the preview box than it does on 
the image. 

Related topics: 
3D Grid Effect 
Smooth Filters Effect 



Effects: Emboss... 

The Emboss command will make the active image  appear raised up from or stamped on the background 
surface. 

Options in the Emboss dialog box 
Color This box contains four options which will allows you to control the type of effect that is 

created.    Original will create an image that is the same color as the original but that 
appears raised from the page.    Midtone will create a raised image that is gray except for 
color contour lines which will trace the image that was originally in color.    Gray will create 
a monochromatic raised image that is gray.    Active will create a monochromatic image 
using the active color . 

Direction This box allows you to choose the direction that the shadows will fall from the raised 
image.    Changing this option can change the viewers apparent perspective. 

Depth The Depth scroll bar will allow you to adjust the depth of the background and 
correspondingly how high objects appear to be raised from the surface. 

To use the Emboss command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and pick Emboss to make the Emboss dialog box appear. 
3. Pick one of the four options from the Color box.
4. Choose from the eight possible directions for the image shadows to fall by clicking one of the arrows 

in Direction. 
5. Adjust the Depth scroll bar to the left if you want the image to appear only slightly raised, or to the 

right if you want the image to very raised. 
6. Click OK if the preview image is satisfactory. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size. The effect may look stronger in the preview box than it does on 
the image. 

Related topics: 



Effects: Motion Blur... 

The Motion Blur command will blur the image in a particular direction. The effect will look similar to a still 
photo taken when the camera is moving faster than the shutter speed (or a photo taken by a still camera 
for a fast moving object). 

Options in the Motion Blur dialog box 
Speed The Speed scroll bar determines the amount of blurring. The higher speed values 

translate into more blurring. 
Direction This option allows you to pick the direction of the image blurring. You are given eight 

possible directions as shown by arrows. 

To use the Motion Blur command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and pick Motion Blur and a dialog box will appear. 
3. Adjust the amount of blurring by moving the Speed scroll bar to the left (slightly blurry) or to the right 

(very blurry). 
4. Choose from the eight possible directions for the image blurring by clicking one of the arrows in the 

Direction box. 
5. Click OK if the preview image is satisfactory. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size. The effect may look stronger in the preview box than it does on 
the image. 

Related topics: 
Smooth Filters Command 



Effects: Fisheye... 

The Fisheye will make the image bulge from its center in the shape of an eye. 

Options in the Fisheye dialog box 
Intensity The Intensity scroll bar adjusts the strength of the effect and has a range from one to one 

hundred. The larger the Intensity value, the stronger the effect. 

To use the Fisheye command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Fisheye.    The Fisheye dialog box will then appear. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken the effect. 
4. Click OK if the preview image is satisfactory. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size. The effect may look stronger in the preview box than it does on 
the image. 

Related topics: 
Cone Effect 
Sphere Effect 



Effects: Cone... 

The Cone command will pull the outer part of the image in towards the center of the image to create the 
cone effect. 

Options in the Cone dialog box 
Intensity The Intensity scroll bar adjusts the strength of the effect and has a range from one to one 

hundred. The larger the Intensity value, the stronger the effect. 

To use the Cone command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Cone. The Cone dialog box will then appear. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken the effect. 
4. Click OK if the preview image is satisfactory. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size. The effect may look stronger in the preview box than it does on 
the image. 

Related topics: 
Fisheye Effect 
Sphere Effect 



Effects: Sphere 

The Sphere command will make the image bulge out from its center in the shape of a sphere. 

There are no options for the Sphere command.

To use the Sphere command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Sphere. 

Related topics: 
Fisheye Effect 
Cone Effect 
Cylinder Effect 



Effects: Whirlpool... 

The Whirlpool command will make the image look like it is being pulled down by a whirlpool.

Options in the Whirlpool dialog box 
Intensity The Intensity scroll bar adjusts the strength of the effect and has a range from one to one 

hundred. The larger the Intensity value, the stronger the effect. 

To use the Whirlpool command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Whirlpool. The Whirlpool dialog box will appear. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken the effect. 
4. Click OK if the preview image is satisfactory. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size. The effect may look stronger in the preview box than it does on 
the image. 

Related topics: 
Spiral Effect 



Effects: Spiral... 

The Spiral command will twist the pixels in the selected area around the center of the image. The closer 
to the center the pixels are,    the more they will be twisted. 

Options in the Spiral dialog box 
Intensity The Intensity scroll bar adjusts the strength of the effect and has a range from one to one 

hundred. The larger the Intensity value, the stronger the effect. 

To use the Spiral command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Spiral. The Spiral dialog box will appear. 
3. Move the Intensity scroll bar to the right to strengthen the effect or to the left to weaken the effect. 
4. Click OK if the preview image is satisfactory. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size. The effect may look stronger in the preview box than it does on 
the image. 

Related topics: 
Whirlpool Effect 



Effects: Cylinder 

The Cylinder command will make the image look as if it is wrapped around a cylinder. 

There are no options for the Cylinder command.

To use the Cylinder command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Cylinder. 

Related topics: 
Fisheye Effect 
Cone Effect 
Sphere Effect 



Effects: Ribbon... 

The Ribbon command will stretch the image out like a thick, wavy ribbon. The Ribbon takes the shape of 
a sine wave. 

Options in the Ribbon dialog box 
Frequency The Frequency scroll bar controls the number of waves in the image ribbon.    It has a 

range from 1 (a small part of a wave) to 100 (many waves). 
Amplitude The Amplitude scroll bar controls the distance the ribbon will travel from the top to the 

bottom of the image window.    It has a range from one to one hundred percent, and 
increasing its value will    increase the distance the ribbon travels and decrease the 
thickness of the ribbon. 

To use the Ribbon command: 
1. Select the area you wish to modify, or if you want to change the entire image, make sure that no area 

is selected. 
2. Go to the Effects menu and select Ribbon. The Ribbon dialog box will appear. 
3. Use the Frequency scroll bar to adjust the number of undulations the ribbon makes. 
4. Use the Amplitude bar to control the thickness of the ribbon.    Making the amplitude larger will actually 

decrease the thickness of the ribbon. 
5. Click OK if the preview image is satisfactory. 

Notice: 
There may be some discrepancy between the way the preview box and the active image  are changed by 
the filter due to differences in image size.

Related topics: 



 





Convert: To 1-bit Black-White... 

The To 1-bit Black-White command is used to convert the active image  in any other type into a new 
image document in the Black-and-White data type.    This type of image will have only two pixel values 0 
(black) and 1 (white), and requires the least memory. 

When you choose the To 1-bit Black-White command, a dialog box will appear. 

Options in the To 1-bit Black-White dialog box 
None will yield the least acceptable result and capture the least the contour for your picture.    This 
option is used to directly convert darker pixels to black and brighter pixels to white. 

The Ordered Dithering, Error Diffusion, and Dot Diffusion provide different ways to create the effect of 
grayness by mixing black and white dots.    The user should experiment with these options to find 
which works best. 

To convert an image into the Black-and-White format: 
1. Go to the Convert menu and select the To 1-bit Black-White command. 
2. Choose your dithering option. 
3. Choose OK and the Black-and-White image will appear as a new image document. 

Related topics: 
Convert To Grayscale Command 
Convert To Index 16-Color Command 
Convert To Index 256-Color Command 
Convert To RGB True Color Command 



Convert: To 8-bit Grayscale 

This command will transfer any other type image into an 8-bit Grayscale image with 256 shading levels. 
When this command is used, a new image document window will be created. All PhotoStudio functions 
are available for 8-bit Grayscale images. 

To convert an image into the 8-bit Grayscale format: 
Go to the convert menu and select To 8-bit Grayscale. 

Related topics: 
Convert To Black/White Command 
Convert To Index 16-Color Command 
Convert To Index 256-Color Command 
Convert To RGB True Color Command 



Convert: To 4-bit Index 16 Color... 

This Command will sample the colors in the active image  and then create a new image document in the 
Indexed 16-Color data type. When converting color images to this type, you may lose image information. 
VGA displays in 16-color mode uses this data type. Black-and-White images can not be converted into 
indexed color images. 

When you choose the To 4-bit Index 16 Color command, a dialog box will appear. 

Options in the To 4-bit Index 16 Color dialog box 
Palette This box has two options.    System will create the color table using the standard VGA 

systems color palette.    Optimize signifies that PhotoStudio will find the most frequently 
used 16 colors and then use these 16 colors to best match the original image. 

Dither This box has three options: None, Diffuse, and Pattern.    These options determine how 
PhotoStudio will create color gradations in the indexed image. 

To convert an image into the Index 16-Color format: 
1. Go to the Convert menu and choose To Index 16-color (4-bit). 
2. Choose from the two possible Palette options. 
3. Choose from the three possible Dither options. 
4. Choose OK and the Index 16-Color image will appear as a new image document. 

Related topics: 
Convert To Black/White Command 
Convert To Grayscale Command 
Convert To Index 256-Color Command 
Convert To RGB True Color Command 



Convert: To 8-bit Index 256 Color... 

This Command will sample the colors in the active image  and then create a new image document in the 
Index 256-Color data type. If you convert RGB True Color images to this type, there may be some 
information lost in the new images. Most super VGA boards with 256-color mode use this data type. 
Black-and-White images can not be converted into indexed color images. 

When choosing the To 8-bit Index 256 Color command, a dialog box will appear. 

Options in the To 8-bit Index 256 Color dialog box 
If the active image  is RGB True Color, the Palette box has two options. System 666 and System 667 
will make the image color table  using one of the two predefined color palettes.    Optimize signifies 
that PhotoStudio will find the most frequently used 256 colors and then use these 256 colors to best 
match the original image.    The Dither box has three options: None, Diffuse, and Pattern.    These 
options determine how PhotoStudio will create color gradations in the indexed image. 

If the active image  is a 8-bit Grayscale, a different dialog box appears. Firelight and Pseudo Color 
represent different ways to convert the shading values in the image to certain predefined colors. 

To convert an image into the Index 256-Color format: 
1. Go to the Convert menu and choose To 8-bit Index 256 Color. 
2. Choose possible options from the dialog box. 
3. Select OK. 

Related topics: 
Convert To Black/White Command 
Convert To Grayscale Command 
Convert To Index 16-Color Command 
Convert To RGB True Color Command 



Convert: To 24-bit RGB True Color 

This Command will convert an image into the 24-bit True Color data type, which retains the maximum 
amount of pixel information.    After converting an image to this type, all PhotoStudio functions are 
available to use for editing. 

To convert an image into the 24-bit RGB True Color format: 
Go to the convert menu and select To 24-bit RGB True Color. 

Related topics: 
Convert To Black/White Command 
Convert To Grayscale Command 
Convert To Index 16-Color Command 
Convert To Index 256-Color Command 



 





View: Actual View 

If you have magnified the active image  document or used the Zoom Out command to make the image 
smaller, the Actual View command will return the image to its original size. 

To use the Actual View command: 
Open the View menu and select Actual View. 

Notice: 
Double clicking on the Zoom Tool button will cause the identical result. 

Related topics: 
Zoom In Command 
Zoom Out Command 
Zoom Tool 



View: Zoom In 

The commands in the Zoom In submenu magnify the view of the image document to any magnification 
level between one and sixteen. The Status Line displays the current level of magnification. 

To magnify the active image : 
1. Go to the View menu and select Zoom In. The Zoom In submenu with all of the possible magnification 

values will appear. 
2. Click on one of the magnification ratios. 

Notice: 
You can also use the Zoom Tool to magnify the active image . 

Related topics: 
Actual View Command 
Zoom Out Command 
Zoom Tool 



View: Zoom Out 

The commands in the Zoom Out submenu shrink the view of the image document to any one of the 
sixteen possible sizes. The Status Line displays the current level of size reduction. 

To shrink the active image : 
1. Go to the View menu and select Zoom Out. The Zoom Out submenu with all of the possible Zoom 

Out ratios will appear. 
2. Click on one of the ratios. 

Notice: 
You can also use the Zoom Tool to shrink the active image . 

Related topics: 
Actual View Command 
Zoom In Command 
Zoom Tool 



View: Fit In Window 

The Fit In Window command will adjust the size of your image document to make all of it fit in any sized 
window. This command is usually used when the current view of an image is larger than the image 
window. 

To use the Fit In Window command: 
 Pick Fit In Window from the View menu. 

Related topics: 
Zoom Out Command 



View: Full Screen 

The Full Screen command will make the desktop disappear, and show only the image document in the 
center of the screen against a black background.    You can then use the left and right mouse buttons to 
enlarge or to shrink the image, and the Enter key to switch between images that are opened. 

To use the Full Screen command: 
1. Go to the View menu and select the Full Screen. 
2. Click on the right button if you want to magnify the picture.    Click on the left button if you want to 

shrink it. 
3. To watch the other images opened in the PhotoStudio desktop, simply press the Enter key. 
4. Press the Esc key to return to the desktop. 

Related topics: 
Zoom Tool 
Presentation Command 



View: Rulers 

The Rulers command will make a pair of rulers (with pixels as units of measurement) appear along the 
top and left sides of the image document.    The arrows on the rulers indicate the position of the pointer in 
the image. The position of the pointer is also displayed in the Status Line. 

To use the Rulers command: 
Pick Rulers from the View menu and the two rulers will appear on the edges of the image window.    Do 
the same to make the rulers disappear. 



View: Image Information 

Use the Image Information command to find out the filename, width, height, resolution, data size, and 
data format of the active image  document. It can also be used to see the histogram  of the image. 

To use the Image Information command: 
1. Make sure the image you want to know is active. 
2. Select Image Information from the View menu. A dialog box containing image information appears. 
3. To see the image histogram,    choose the Histogram button in the dialog box; and after the Image 

Histogram box appears, choose one from RGB, R, G, and B options. 
4. Click OK to exit the dialog boxes. 



View: Show/Hide Tools 

If the Tools palette  is showing on the desktop, you can make it disappear by choosing the Hide Tools 
command from the View menu.    This will also change Hide Tools to Show Tools in the View menu.    
Conversely, if the Tools palette is not showing and you wish to make it reappear, pick the Show Tools 
command. 

To make the Tools palette appear or disappear: 
Go to the View menu and click on the Show/Hide Tools command. 

Notice: 
1. If you have already selected Show Tools command and you still can not see the Tools palette, adjust 

the size of the PhotoStudio window to make it visible. 
2. You can also hide the Tools palette by double clicking on its title bar.

Related topics: 
The Tools Palette 



View: Show/Hide Color Palette 

If the color palette  is showing on the desktop, you can make it hide by choosing the Hide Color Palette 
command from the View menu.    This will also change Hide Color Palette to Show Color Palette in the 
View menu.    Conversely, if the color palette is not showing and you wish to make it reappear, pick the 
Show Color Palette command. 

To make the Color Palette appear or disappear: 
Go to the View menu and click on the Show/Hide Color Palette command. 

Notice: 
You can also hide the color palette by double clicking on its title bar.

Related topics: 
The Color Palette 



View: Show/Hide Brush Palette 

If the Brush Palette  is showing on the desktop, you can make it disappear by choosing the Hide Brush 
Palette command from the View menu.    This will also change Hide Brush Palette to Show Brush Palette 
in the View menu.    Conversely, if the Brush Palette is not showing and you wish to make it reappear, pick 
the Show Brush Palette command. 

To make the Brush Palette appear or disappear: 
Go to the View menu and click on the Show/Hide Brush Palette command. 

Notice: 
You can also hide the Brush Palette  by double clicking on its title bar.

Related topics: 
The Brush Palette 



View: Monitor Gamma... 

The Monitor Gamma Command allows you to adjust the monitor's gamma values. The default value for 
the R, G and B channels is 1.4. The values from 0.75 to 2.5 work best, depending on your monitor setting. 
If for whatever reason the colors on your monitor differ from the colors of the original image, you may 
need to adjust these values. 

To adjust the monitor gamma values: 
1. Go to the View menu and select Monitor Gamma. A dialog box will appear. 
2. Type your new values into the Monitor Gamma boxes.    Gamma values for each channel must be 

between .001 and 16.0. 
3. Click OK to have the monitor gamma values adjusted and leave the dialog box. 



 





Windows: Tile 

The Tile command in the Windows menu is used to arrange the image windows without overlap on the 
screen so that you can see all image documents simultaneously. 

To use the Tile command: 
Open the Windows menu and select the Tile command. 

Related topics: 
Cascade Command 
Arrange Icons Command 



Windows: Cascade 

The Cascade command in the Windows menu is used to arrange the image windows so that they overlap 
and their title bars are visible. 

To use the Cascade command: 
Open the Windows menu and select the Cascade command. 

Related topics: 
Tile Command 
Arrange Icons Command 



Window: Arrange Icons 

The Arrange Icons command in the Window menu is used to arrange minimized image document icons. 

To use the Arrange Icons command: 
Open the Windows menu and select Arrange Icons. 

Related topics: 
Tile Command 
Cascade Command 



Window: Close All 

The Close All command in the Window menu closes all the image documents loaded in PhotoStudio. If 
there is any unsaved changes to the images or any image that is new, PhotoStudio will prompt you with a 
dialog box. 

To close all images on the screen: 
Open the Windows menu and select Close All. 

Related topics: 
Close Active Image 
Exit PhotoStudio 



Window: Image Window List 

This is a group of filenames list all opened image documents. The one with a checked sign is the active 
image . Check on another in the list to activate it. 



 





Procedures: Importing Images 

There are several ways to bring images into PhotoStudio. 

You can open existing image files by using the Open command, or create an entirely new image 
document by using New command. Use the Paste and Acquire commands to get images from the 
Windows Clipboard  or from hardware devices.    You can even pull images straight from other Windows 
applications by using the Capture command. 

For more information, refer to the following topics: 
Creating New Images 
Opening Image Files 
Capturing Images 
Scanning Images 
Using Clipboard 



Procedures: Converting Image Data Types 

PhotoStudio supports images of the following data types: 1-Bit Black and White, 8-Bit Grayscale, 4-Bit 
Index Color, 8-Bit Indexed Color, and 24-Bit RGB True Color. (4-Bit Indexed and 8-Bit Indexed Color are 
also known as 16-Color and 256-Color Indexed, respectively.) 

You may need to convert a 24-Bit RGB True Color image to an indexed one so that the image can be 
used by other applications or well-presented on some particular devices. On the other hand, because the 
24-Bit RGB True Color type retains the maximum amount of information about a color image and is 
generally the data type for color image editing, you should convert an indexed one to this type so that you 
can use most PhotoStudio functions and tools for editing. Similarly, you should convert a 1-Bit Black and 
White image to Grayscale for any processing. Of course, you may also want to convert an image for 
stylistic reasons. You can convert a color image to grayscale for stylistic effect, for example, or convert a 
grayscale one to color so you can hand-tint it. 

The data type of the current image will be shown in the Status Line located on the bottom of the 
PhotoStudio screen. 

For more information, refer to the following topics: 
Converting To Black and White 
Converting To Grayscale 
Converting To Indexed 16-Color 
Converting To Indexed 256-Color 
Converting To RGB True Color 



Procedures: Displaying and Viewing Images 

PhotoStudio gives you excellent control over the desktop environment.    You can make the Rulers, Tools 
Palette, Brush Palette, Color Palette and even the desktop itself invisible, and you can arrange the 
palettes' and image windows with complete flexibility. 

You also have control over your view of the actual image.    You can magnify your view of the image, or 
you can shrink it down.      You can control the shape of the window and force the image to fit fully in any 
window no matter what its size.    You can have many different image documents on the screen at the 
same time, or you can have PhotoStudio present images in a series like a slide show. 

For more information, refer to the following topics: 
Using the Zoom Tool 
Using the Grabber Tool 
Using the Presentation Command 
Using Commands in the View Menu



Procedures: Selecting and Masking Images 

In PhotoStudio, there are many ways to ensure that you are able to adjust only the areas of the document 
that you want.    The select tools can help you to pick an area.    These tools allow you to pick a 
rectangular area, an elliptical one, or an area drawn by hand free. 

The dotted-line boundary that surrounds a selection is called a mask. When there is a mask in the current 
image, PhotoStudio tools and commands will only affect the masked area. As a result, masks are very 
important in focusing your image-editing on a specific part of your picture and protecting the unmasked 
part from any changes. To get rid of a mask, use the None command from the Mask menu. To discard a 
mask and all changes that have been made in it, use the Trash Can Tool. (See topics below).

For more information, refer to the following topics: 
Using the Rectangle Select Tool 
Using the Ellipse Select Tool 
Using the Freehand Select Tool 
Using the Magic Wand Select Tool 
Using the Trash Can Tool 
Using Commands in the Mask Menu



Procedures: Editing Selections 

There are several tools and commands which allow you to edit a selection area.    You can Cut or Copy a 
selection and Paste it to other selected areas in either the same image or other image documents.    You 
can move the selected area anywhere within the image by using the Image Move Tool, or move a mask 
independently of the selected area using the Mask Move Tool. 

You can also change the masking mode so that new selections are added to or subtracted from the 
current selection. This feature is invaluable when you want to edit a mask so it fits your needs perfectly. 
(See the Operation commands in the Mask Menu topics below.)

For more information, refer to the following topics: 
Using the Cut Command
Using the Copy Command
Using the Paste Command
Using the Mask Move Tool
Using the Image Move Tool
Using Commands in the Mask Menu



Procedures: Applying Transformations 

Often, it is necessary to reshape or reorient the entire image or just a small part of the image.    There are 
several commands and tools in PhotoStudio which can transform images or selections by flipping, 
rotating, distorting, or resizing them. 

For more information, refer to the following topics: 
Using the Transform Tool
Using the Transform Commands



Procedures: Making Color Corrections 

Often, pictures taken with image-capturing devices do not perfectly mirror the original. For example, if a 
scanner is not calibrated properly, a scanned photo can appear off-tint. With the options in PhotoStudio, 
you can correct the computer image to a more appropriate likeness of the original or even improve the 
upon the quality of the original. 

For more information, refer to the following topics: 
Using the Brightness and Contrast Command
Using the Hue and Saturation Command
Using the Tone Adjustment Command
Using the Brighten/Darken Tool



Procedures: Applying Special Effects 

Special effect filters can convert ordinary images into interesting, novel, and fantastic ones. PhotoStudio 
provides you more than 40 filters for creating special effects. A filter is a special command that usually 
creates one type of visual effect with variable intensity that you can control. Using several filters in 
combination is also encouraged for creating unpredictable results. Keep in mind that sometimes the best 
way to understand these effects is to actively apply them on images. 

The special effect filters work with 24-Bit RGB True Color and 8-Bit Grayscale images only. 

For more information, refer to the following topics: 
Applying the Oil Painting Effect
Applying the Splash Effects
Applying the Ripple Effect
Applying the Emboss Effect
Applying the Motion Blur Effect
Applying the Whirlpool Effect



Procedures: Working With Colors 

At the bottom of the tools palette, there are two visible square color swatches that display the active color 
(in front), and the alternative color (behind).    The active color is used for most major commands, 
functions, and tools; the alternative is used with the active color when applying the Gradient Fill Tool's 
effect. 

There are three ways to change the active color: 
(1)    Picking the color directly from your image by clicking on it with the Eyedropper Tool;
(2)    selecting the color from the Color Palette;
(3)    or double-clicking on a swatch to call up the Color selection dialog box, which gives you precise 
control over the color values. 

You can use these same methods to pick grays for a grayscale image. 

For more information, refer to the following topics: 
Using the Eyedropper Tool
Using the Color Palette
Using the Color Swatches



Procedures: Using the Painting Tools 

PhotoStudio provides you with the Stamp, Gradient Fill, Bucket Fill, Airbrush, Paintbrush, Smudge, Pen, 
Brighten/Darken, Smooth/Sharpen, Clone, and Revert Tools in the Tools Palette for drawing, painting, and 
retouching images. 

In general, to use a tool, first make it the active tool by clicking on it. Then click on the part of your image 
that you want to affect. For example, if you want to use the Paintbrush Tool, first click on the tool, and 
then click on your image. The Clone and Gradient Fill tools behave a bit differently because of their 
special natures. See the corresponding topics below for more information. 

Almost every tool has a few options that change the way it behaves. To view or change a tool's options, 
double-click on the tool button. A dialog box with the options will appear.

IMPORTANT NOTE: If a tool does not seem to be having any effect, make sure that you are not trying to 
apply that tool in a part of the image that is outside of a mask. If there is currently no mask on the image, 
check your tool settings and active and alternative color selections. Also, make sure that the image you 
are trying to edit is the active image .

For more information, refer to the following topics: 
Using the Stamp Tool
Using the Gradient Fill Tool
Using the Bucket Fill Tool
Using the Airbrush Tool
Using the Paintbrush Tool
Using the Smudge Tool
Using the Pen Tool
Using the Brighten/Darken Tool
Using the Smooth/Sharpen Tool
Using the Clone Tool
Using the Revert Tool



 





        Tools: Rectangle Select Tool 

This tool allows you to select rectangular portions of your image. To use it, simply press and drag in the 
image window. As long as you hold the mouse button down, you can change the size of the selection you 
are making. To make it larger, drag the mouse diagonally away from the point where you first clicked. To 
make it smaller, drag the mouse closer to that point. To make it taller, drag up or down; to make it wider, 
drag left or right. Release the mouse button when you have selected the portion you want. The pointer 
position and the size of the selected rectangle are displayed in the status line (located at bottom of the 
PhotoStudio window) during the selecting operation. 

If you decide you want to remove the mask you have created, click (but do not drag) anywhere in the 
image, or choose None from the Mask menu. 

You can also combine the existing mask with the new selection by holding down the Shift key and 
dragging. 

Tip: To make accurate selections, make sure the mouse pointer is at one corner of the rectangular area 
you want to select before you start to click and drag. If the options are set to Draw From Center, you will 
want to make sure the pointer is at the center of the area you want to select. (See "Options" below.) 

When you double-click on the Rectangle Select Tool button, a dialog box will appear for more options. 
Click OK to activate your setting. 

Options in the Rectangle Select Tool dialog box 
Square When this box is checked, the tool will always select perfectly square areas of 

your image. If you try to select a rectangular area, the tool will limit the size of the 
selection to the largest possible square within that rectangular area.

Draw From Center Allows you to draw rectangular selections out from the center of the area you 
want to select. When this option is on, simply click at the center of the area you 
want to select and then drag the mouse out toward any corner of the area.

Size Fixed When this option is turned on, the tool will only select areas of the fixed size you 
specify in the width and height fields. If you turn the Square option on as well, 
PhotoStudio will require the width and height fields to be equal.

Related topics: 
Ellipse Select Tool 
Freehand Select Tool 
Magic Wand Select Tool 



        Tools: Ellipse Select Tool 

This tool allows you to select elliptical or oval-shaped portions of your image. To use it, simply press and 
drag in the image window. As long as you hold the mouse button down, you can change the size and 
shape of the selection you are making. To make it larger, drag the mouse diagonally away from the point 
where you first clicked. To make it smaller, drag the mouse closer to that point. To make it taller, drag up 
or down; to make it wider, drag left or right. Release the mouse button when you have selected the 
portion you want. The pointer position and the size of the selected area are displayed in the status line 
(located at bottom of the PhotoStudio window) during the selecting operation. 

If you decide you want to remove the existing selection, click (but do not drag) anywhere in the image. 

You can also combine the existing mask with the new selection by holding down the Shift key and 
dragging. 

Tip: For more accurate selections, imagine that you are using the rectangle select tool to make a 
rectangular selection that is just the right size to contain the oval area you want. Make sure the mouse 
pointer is at one corner of that imaginary rectangular area before you start to click and drag. Also, you 
may want to try the Draw From Center option. (See "Options" below.) 

When you double-click on the Ellipse Select Tool button, a dialog box will appear for more options. Click 
OK to activate your setting. 

Options in the Ellipse Select Tool dialog box 
Circle When this box is checked, the tool will always select perfectly circular areas of 

your image. If you try to select an elliptical area, the tool will limit the size of the 
selection to the largest possible circle within that area.

Draw From Center Allows you to draw elliptical selections out from the center of the area you want to 
select. When this option is on, simply click at the center of the area you want to 
select and then drag the mouse outwards.

Size Fixed When this option is turned on, the tool will only select areas of the fixed size you 
specify in the width and height fields. If you turn the Circle option on as well, 
PhotoStudio will require the width and height fields to be equal.

Related topics: 
Rectangle Select Tool 
Freehand Select Tool 
Magic Wand Select Tool 



        Tools: Freehand/Polygon Select Tool 

To create irregularly-shaped or polygonal selections, you should use this tool. You can also make 
selections that are partly polygonal and partly irregular.

Irregular selections are made by pressing and dragging in the image window. Simply move the mouse 
around the area you want to select. If you want a polygonal selection--like a star or an octagon--you only 
need to click the mouse on the points of the polygon, in a connect-the-dots fashion. PhotoStudio will 
connect the points where you click. (Note: The stamp tool has a template feature that makes some 
polygonal selections easier.)

By using a combination of these two techniques, you can create a selection that is partly polygonal and 
partly irregular.

You can also combine the existing mask with the new selection by holding down the Shift key and 
dragging. 

When you are ready to finish your selection, double-click on the point where you want to end the 
selection. Most people find it easiest to simply make the selection and then double-click on the place 
where they started, thus making a complete shape. If you do not double-click where you started, 
PhotoStudio will complete the selection with straight lines.

This tool has no options, so double-clicking on the tool button has no effect.

Related topics: 
Rectangle Select Tool 
Ellipse Select Tool 
Magic Wand Select Tool 



        Tools: Magic Wand Tool 

The Magic Wand Tool is very handy for situations where you want to select an area of your image based 
on color similarity. (In grayscale and black-and-white images, it selects regions of similar darkness.) For 
example, if your image is a landscape with a blue sky, you can use the magic wand tool to select the sky 
without selecting the white clouds at the same time. Then you can apply various effects to change the 
color of the sky.

To make this selection, you would just click on the sky with the magic wand tool. The tool selects 
everything of that color or a similar color that is in the image. The tool also has an option that allows you 
only to select a contiguous area of your image based on color similarity. In other words, it will select all of 
the blue in the sky, but it won't select the blue ball that's in the middle of the meadow.

Of course, it's not always that easy, since there are parts of the sky that are lighter than others, and you 
may end up just selecting part of the sky. Also, if your image also includes a blue lake that touches the 
sky, you may end up selecting the sky and the lake.

However, you can change the tool's sensitivity by adjusting the options. Also, the tool can add to the 
current selection when the Shift key is held down. 

Options in the Magic Wand Tool dialog box 
Contiguous Area Only If this box is checked, the magic wand tool only selects the contiguous area 

containing the pixel you clicked on. Otherwise, the tool selects all pixels in the 
image that have the same or similar color to the pixel where you clicked on. 

Similarity This is the default setting for this tool. When this is the setting, the Magic Wand 
selects the color you click on and all colors that are (1) touching the clicked-on 
color and (2) are similar to the clicked-on color. The similarity sensitivity is 
specified by the RGB sliding settings; the higher the numbers, the greater the 
number of colors that will be selected.

Threshold When set to Threshold, the Magic Wand Tool categorizes all the pixels in your 
image into two types: ones that have RGB values that are all greater than the 
threshold settings, and others that have values equal to or below them. (A pixel 
with red and green values greater than the respective threshold settings but a 
blue value below the threshold blue value would fall into the "less than" category.) 
Then when you click in your image, the tool selects the color you click on and all 
colors that are (1) touching the clicked-on color and (2) are in the same threshold 
category as the first color.

RGB Sliders There are three sliders; one each for red, green, and blue. Each one has a range 
of 0 to 255, which corresponds to the color values given to each color in a 
PhotoStudio image.

Related topics: 
Rectangle Select Tool 
Ellipse Select Tool 
Freehand Select Tool 



        Tools: Mask Move Tool 

The Mask Move Tool gives you the power to move the current mask to a different part of your image. 
When you click in the current selection and drag, the tool picks up the mask--without changing its shape, 
but leaving the currently-masked pixels behind--and relocates it in your image window. In its new position, 
the mask acts just like any ordinary mask, and any pixels within its borders will be affected by commands 
or tools that you use.

This tool has no effect if you don't have anything selected in your image window. It has no options, so 
double-clicking on its tool button in the toolbox has no effect.    Masks cannot be moved between images 
with this tool. 

Related topics: 
Area Move Tool 



        Tools: Area Move Tool 

Unlike the mask move tool, the area move tool moves both the mask and the pixels that lie within its 
boundaries. To use it, click in the current mask and drag it to its new location.

The tool does not remove the original masked pixels; it only moves a copy of those pixels to the new 
location. It's like peeling off a copy of that part of your image and then placing the copy elsewhere on the 
image. The copy is a floating selection, so you can move the copy as many times as you like without 
marring the image underneath it.

This tool does nothing if there is no current selection. It has no option dialog box.

Related topics: 
Mask Move Tool 



 





        Tools: Text Tool 

The Text Tool allows you to add a line of text on top of any part of your image. To use it, click the tool on 
the location where you want the text to start. Since text you create with this tool flows from left to right, 
you should click at the top left corner of the area where you want the text to appear. 

When you click, the text dialog box appears for you to enter your text. Type the text you want in the main 
dialog box area. Note that pressing return will have the same effect as clicking on the OK button. If you 
want multiple lines of text, you must use the text tool to create each line individually. 

You can also click on the "Font..." button to get the "Select Font" dialog box, which allows you to change 
the font and add various styles and effects. Changes you make in the "Select Font" dialog box will be 
applied to all of the text in the text dialog box. 

Once you have created the text, it appears as a floating selection that can be repositioned with the Area 
Move Tool. The color of the text is the same as the active color . If you click again with the text tool, 
however, the floating selection will be released and PhotoStudio will prompt you with a new text dialog 
box. 

Note: Text you create is limited by the overall resolution of your image. If your image is not high-
resolution, your text will not be high-resolution either. 

Options in the Text Tool dialog box 
Double-clicking on the Text Tool button shows up the "Select Font" dialog box and allows you to designate 
the default font settings for your text. 



        Tools: Stamp Tool 

The Stamp Tool allows you to lay down a predefined shape on your image with every click and drag of 
your mouse. If you do not set it to something else, the Stamp Tool creates rectangles and fills them with 
the active color  at 0% transparency (opaque). To use it, click and drag in your image to create the 
rectangle, just like you would do with the Rectangle Select Tool if you were making a rectangular 
selection. If you don't like the result, use the Trash Can Tool to discard the stamp. 

You can define your own stamps, too. To do this, create a new grayscale image of the same proportions 
that you want the stamp to have. Draw your stamp in white on a black background. (If you want your 
stamp to have holes in it, draw them in black.)    Then convert the image to 1-bit Black-and-White format 
and save it as a ".BMP" file in the STAMPS sub-directory of the PhotoStudio program. Quit PhotoStudio 
and change the files extension from ".BMP" to ".STM" so that PhotoStudio will know it is a stamp file. 
When you run PhotoStudio again, the new stamp name will appear in the list with the other predefined 
stamps in the Stamp Option dialog box. (Refer to the Options discussed below.) 

The Stamp Tool has many options you can access by double-clicking on the tool button. 

Options in the Stamp Tool dialog box 
Source This list contains a library of predefined shapes like ellipse, line, frame, arrow, 

and star. If you pick one of these shapes, the tool will create that shape until you 
change your selection again, or until you quit PhotoStudio. 

Transparency Changes the transparency of the stamps made by the tool, from 0% (opaque) to 
99% (so transparent you can barely tell that you made a stamp). 

Draw From Center Like the Rectangle Select Tool option, this option makes the Stamp Tool create 
stamps from the center outward. In other words, when you click and drag to 
create a stamp, the click defines the center of the stamp instead of the upper left 
corner. 

Default Size If this option is turned on, simply clicking with the Stamp Tool will create a stamp 
of a predefined size. If the Draw From Center option is on, the new stamp will be 
centered at the location where you clicked; if not, it will be located below and to 
the right of the place where you clicked. The default size varies depending on the 
current Source selection. 

Related topics: 
Rectangle Select Tool 
Trash Can Tool 



        Tools: Gradient Fill Tool 

This tool fills the current mask--or the entire image, if there is no mask--with a gradient from the 
alternative color  to the active color . A gradient is a transition from one color to another, like the 
transitions you see between orange and blue near the horizon during a sunset. 

To use it, click at the point where you want the gradient to begin and drag to designate the length and 
direction of the transition. For example, if you want a gradual, sunset-like gradient, set your alternative 
color  to a sky blue and your active color  to a deep orange. Then click at the top of your image and drag 
straight down to the bottom. If you drag for a shorter distance, the transition will occur more quickly. Also, 
you can have part of the transition occur outside of the current mask or image by dragging past the 
boundary of the mask or image. 

By default, gradients are opaque (0% transparency), but you can change this by double-clicking on the 
tool button and changing the options. 

Options in the Gradient Fill Tool dialog box 
Color Model Ordinarily, gradients are made in the RGB  scale. HSV makes the gradient 

transition happen in the HSV  color scale; the end result is a rainbow-like 
transition between the colors. 

Transition Allows you to opt for a harsher transition. 
Transparency Allows you to change the transparency of the gradient. 
Color Sweep Allows you to choose multiple gradients. If this is set to 3, for example, the 

transition you want will occur between the alternative color  and alternative color . 
However, right after changing to the active color , it will transition right back to the 
alternative color , and then back to the active color  once again, for a total of 
three bands of changing colors. 

Gradient Style Ordinarily, this is set to linear, for a line-by-line gradient style. You can change the 
shape of the gradients to be circular, elliptical, square, or rectangular. 

Related topics: 
Fill Color Command 
Bucket Fill Tool 



        Tools: Bucket Fill Tool 

The Bucket Fill Tool selects an area based on color similarity and adds the active color  to it. It's like the 
Magic Wand Tool (see Magic Wand Tool), except that after it makes the selection, it fills the selected area 
with the active color. To use it, click on the area where you want to add the active color . 

Of course, you can change its characteristics by double-clicking on the tool button and altering the 
options. 

Options in the Bucket Fill Tool dialog box 
Transparency Changes the transparency of the active color  that is added by the tool. 
Color Similarity Like the Magic Wand Tool, the Bucket Fill Tool's similarity option allows you to 

make the tool affect more or affect less of the contiguous area where you have 
clicked. Setting this to a higher number means that the tool will affect more of 
your image. However, unlike the Magic Wand Tool's similarity option, you cannot 
separate the red, green, and blue spectrums. Your similarity setting is the same 
for all three.

Related topics: 
Gradient Fill Tool 
Magic Wand Select Tool 
Fill Color Command 



        Tools: Airbrush Tool 

This tool simulates the effect of an artist's airbrush, slowly adding layers of the current active color  on top 
of areas where you click and drag. For a stronger effect, drag back and forth over the area several times. 
If the shape of the airbrush effect is not to your liking, change it using the Show Brush Palette command 
from the View menu. 

If you want the color to appear more slowly or more transparently, you can change the rate of application 
or transparency by double-clicking on the tool button and changing the options. 

Options in the Airbrush Tool dialog box 
Transparency Changes the transparency of the color that is added by the Airbrush (0% being 

opaque).
Rate of Flow Ordinarily, this is set to 100%. If you want to moderate the speed at which the 

active color  is added by the Airbrush, lower this setting.

Related topics: 
Paintbrush Tool 
Pen Tool 
The Brush Palette 



        Tools: Paintbrush Tool 

This tool applies a thick, opaque layer of the active color to the area where you click and drag. (You can 
make the "paint" more transparent by changing the options.) Like a real paintbrush, the color applied by 
the tool fades somewhat when you drag more quickly. Unlike a real paintbrush, the tool never runs dry; 
moving the mouse slowly will always create the richest color allowed by the current settings.

Like the Airbrush Tool, the Paintbrush's settings can be customized by changing the options and/or 
altering the brush shape using the Show Brush Palette command from the View menu. 

Options in the Paintbrush Tool dialog box 
Transparency Changes the transparency of the color that is added by the paintbrush (0% being 

opaque).
Rate of Flow Ordinarily, this is set to 100%. If you want to moderate the speed at which the 

active color  is added by the paintbrush, lower this setting.

Related topics: 
Airbrush Tool 
Pen Tool 
The Brush Palette 



        Tools: Smudge Tool 

This tool simulates a finger smearing the "paint" in the image. It's a directional effect; if you click in a red 
area and drag into a white area, you'll end up creating a small pink area in the white section. Going in the 
opposite direction makes a pink area in the red section. Also, if you drag faster, the effect is rougher and 
not as intense.

The shape of the brush is set using the Show Brush Palette command from the View menu. 

Options in the Smudge Tool dialog box 
Rate This changes the intensity of the smudge effect. A higher setting creates a more 

intense effect.

Related topics: 
Pen Tool 
Paintbrush Tool 
The Brush Palette 



        Tools: Pen Tool 

This tool draws like a marker or felt-tip pen. In other words, when you click and drag in the image, it draws 
an opaque line that's the same color as the active color . (You can change the transparency in the 
options.) If you drag more quickly, the line becomes less solid.

The shape of the brush is set using the Show Brush Palette command from the View menu. 

Options in the Pen Tool dialog box 
Transparency Changes the transparency of the color that is added by the Pen (0% being 

opaque).

Related topics: 
Airbrush Tool 
Paintbrush Tool 
The Brush Palette 



        Tools: Brighten/Darken Tool 

This tool brightens (or darkens, depending on current settings) the area in your image where you click 
and drag the mouse. The shape of this tool can be changed using the Show Brush Palette command from 
the View menu.

The help text in the status line will change to reflect whether you are about to brighten or darken. The tool 
cursor also changes: when brightening, the cursor is an arrow with a white star; when darkening, it's a 
arrow with a black star. 

Options in the Brighten/Darken Tool dialog box 
Intensity Changes the effect of this tool anywhere from 100% (completely bright) to -100% 

(completely dark).

Related topics: 
Pen Tool 
The Brush Palette 



        Tools: Smooth/Sharpen Tool 

This brush-type tool has an interesting averaging or differentiating effect in the area where you click. It's 
useful for smoothing rough edges and harsh transitions, and for sharpening areas that seem fuzzy. Drag 
to affect a larger area. To get the heaviest effect, click (and drag, if necessary) many times in same 
general area. 

By default, the Smooth/Sharpen Tool is set to the smoothing function. (To change this setting, double-click 
on the tool button to bring up the options dialog.) Each time you smooth an area, PhotoStudio averages 
the color of each affected pixel a little with the colors of the pixels around it. This adds a general blur or 
haze to the area and hides sharp contrasts. 

For example, if you have an image of small red polka-dots on a blue background, smoothing it would 
make the edges of the dots blurry and purplish. A lot of smoothing would make the whole area purple. 

On the other hand, sharpening accentuates the contrast between each affected pixel and its neighbors. If 
it is the same color as the others but slightly darker, sharpening makes the pixel darker and its neighbors 
lighter. Too much sharpening makes your image seem grainy.

The tool's cursor will show you whether you are about to smooth or to sharpen. When you are in smooth 
mode, the cursor is an arrow with an arc next to it; when in sharpen mode, the arc becomes an angle. 

The shape of the brush is set using the Show Brush command from the View menu. 

To smooth or sharpen your entire image, use the filters from the Enhance menu. 

Options in the Smooth/Sharpen Tool dialog box 
Smooth/Sharpen buttons Switches the tool between these two different modes.
Effect Changes the intensity of the smoothing or sharpening.

Related topics: 
Pen Tool 
The Brush Palette 
Smooth Filters 
Sharpen Filters 



        Tools: Clone Tool 

This useful tool duplicates one part of your image in another part of the image. For example, you can give 
a person a third eye in the middle of his forehead if you clone one of his existing eyes. 

To do this, you'd click with right button on the existing eye. This tells PhotoStudio where the source of the 
cloning will be; a plus sign (+) would appear at that location for your reference. Then you'd press and drag 
with the left button in the middle of his forehead. 

Of course, PhotoStudio does not know exactly what you want to clone, so dragging too wildly will deposit 
a nose on your victim's left eye and an eyebrow in his hairline. Also, each time you release the mouse 
button and press it down again, you tell PhotoStudio that you want to make another clone in the current 
location, so uncontrolled clicking will create a panorama of eyes.

One of the most powerful aspects of the Clone Tool is that you can clone between images. Just set your 
source in one image, switch to the other, and clone. You can also activate the Use Clipboard feature in 
the options dialog. This feature lets you use the image you have on the PhotoStudio Clipboard  as the 
source for your next cloning operation.

Like many other tools, the Clone tool's area of effect is determined by the current brush shape. See the 
Brush Palette topic below. 

Options in the Clone Tool dialog box 
Transparency Changes the transparency of the cloned area(s) you are planning to create. This 

is set to 0% by default.
Soft Edge Makes the edge of the cloned area softer for a better visual match with the 

existing image. This is turned on by default.
Use Clipboard As mentioned in the main Clone Tool description, this feature allows you to use 

the current clipboard image as the source for the next cloning operation. If there 
is no image in the PhotoStudio clipboard, this option will be unavailable. The 
location of the source point is hard to determine for clipboard cloning, since you 
cannot see the plus sign on the clipboard, and you cannot define a new source 
point by clicking the right mouse button on the clipboard. The clipboard source 
point will be located at the same coordinates  as the last source point you used 
(even if the last source point was not in the same image as the clipboard image). 
If this is the first time you have used the Clone Tool since you started 
PhotoStudio, the clipboard source point will be located at the coordinates (0,0) -- 
that is, the very top left-hand corner.

Related topics: 
Pen Tool 
Revert Tool 
The Brush Palette 



        Tools: Revert Tool 

This tool is like a modified eraser brush that allows you to blend the changes you've made to the currently 
masked area together with the original state of that area (the underlying image area).

To use it, simply click and drag over the areas that you want to blend. By default, this tool blends the two 
states equally (50%). You can change this setting in the options dialog box.

Of course, you cannot make a change, make a few other alterations, mask the first change, and then use 
this tool. It only affects changes that have been made while the current mask has been active. 

To undo all the changes you've made to the current selection, use the Trash Can Tool.

The shape of the brush is set using the Show Brush Palette command from the View menu. 

Options in the Revert Tool dialog box 
Underlying Changes the opacity of the pixels that are being restored from the underlying 

image area. By default, this is set to 100%.

Related topics: 
Pen Tool 
Clone Tool 
Trash Can Tool 
The Brush Palette 
Restore Command 



 





        Tools: Zoom Tool 

Clicking the left button in the active image  window with this tool magnifies your view of the image. This is 
like using a magnifying glass to get a better look at your work; it does not change the actual size of your 
image. (To change the image size, use the Resample command.) 

You can see the current magnification ratio in the status bar at the bottom of the screen; magnification of 
1:1 is 100% (normal size), 2:1 is 200%, 3:1 is 300%, and so on. 

To shrink the image, simply click with the right button in the active image  window. 1:2 is 50%, 1:3 is 33%, 
1:4 is 25%, and so on. 

You can make your view as large as 16:1 or as small as 1:16. 

Double-clicking on the zoom tool button sets the viewing ratio of the current image to 1:1. 

Related topics: 
Actual View Command 
Zoom In Command 
Zoom Out Command 
Resample Command 



        Tools: Grabber Tool 

To adjust the position of your image in the image window, click on your image with the Grabber Tool and 
drag in the direction you want your image to move. For example, if your image is very large and you can 
only see half of it at a time, you can use this tool to move it and look at the other half. It's more convenient 
than clicking on the image window scroll bars because you can use it to move at any angle with one quick 
mouse movement. 

If you have trouble getting the hang of dragging your image in the right direction, try thinking of your 
image as a large canvas hanging outside your little bathroom window. (The canvas is your image, and the 
window is the image window.) Imagine that clicking on the image is the act of grabbing the canvas. Then 
you drag the canvas in the direction you want it to move. 

This does not affect your image in any way; it only adjusts your view of the image. 

Double-clicking on the Grabber Tool button has no effect. 

Related topics: 
Zoom Tool 



        Tools: Transform Tool 

This tool allows you to resize the current selection. When you choose this tool from the toolbox, your 
selection instantly gains four small black squares at its four corners. (If your selection is not rectangular, 
PhotoStudio puts a temporary rectangular boundary around it and the squares appear at the corners of 
this rectangle.) These are called "handles" and they are not permanent; they disappear when the 
transformation is complete. Clicking and dragging any one of them will allow you to resize the selection 
from that side.

You can release the mouse button and resize it again and again without the change taking effect. To 
restore the original selection size, double-click outside the selection boundaries. To trigger the actual 
resizing operation, double-click within the selection. If you start the operation and change your mind, you 
can cancel it by pressing the escape key (Esc). 

The new resized selection appears as a floating selection; if you move it away with the Image Move Tool, 
the underlying original image will appear untouched.

If you double-click on the tool button and change the options settings, you can use this tool in three other 
ways: 

1) Rotate -- rotates the selection around its center point. As you drag, the amount of rotation (in degrees) 
appears in the status bar for your reference.

2) Skew -- distorts the selection horizontally or vertically, depending on the initial direction you drag the 
mouse. Visually, this effect makes your selection look like it is leaning to one side (or up or down on one 
end). Geometrically, this effect lets you give your selection the shape of a parallelogram, and stretches or 
shrinks parts of the image to match the new shape.

3) Perspective -- distorts the selection in such a way that it gives one end (left, right, top, or bottom) the 
appearance of being either in the distance or in the foreground. Geometrically, this effect allows you to 
give your selection a trapezoidal shape, and stretches or shrinks parts of the image to match the new 
shape.

Repeatedly transforming your selection until you get the result you want is not recommended, because 
each transformation operation reduces the sharpness of the selection. 

Related topics: 
Resize Command 
Rotate Command 



        Tools: Crop Tool 

When you click on this tool's button, it instantly copies the current selection from your image and makes a 
new document out of it. The original document is left untouched. For example, if you select the sun from 
your landscape image and then crop, a new, smaller image window will appear, and it will only contain the 
sun. The rest of the landscape will be left out of the new window. 

This tool has no options dialog box. 



        Tools: Eyedropper Tool 

The Eyedropper Tool makes the active color  the same as the color of the point you click on. It also 
displays the color values of the pixels that you move the pointer over. (As you can guess, this makes it 
much easier to create objects and shapes that match existing ones.) 

Tip: The Eyedropper samples the point that's at the very tip of the eyedropper icon in the image window. 
It's easy to accidentally sample the wrong color, especially since some areas that look solid actually 
contain tiny spots of other colors. For example, an orange flower can contain tiny spots of red and yellow. 
Make sure that the active color  visually matches the color you want after you've used this tool. 

If you double-click on the tool button, a dialog box will appear for option's setting. 

Options in the Eyedropper Tool dialog box 
RGB and HSV Switches the color value display between RGB  and HSV  scales.

Related topics: 
The Color Palette 



        Tools: Trash Can Tool 

Clicking on this tool's button instantly removes the current mask and all changes that have been made in 
it. If you are about to try some experimentation on your image, it's often handy to mask everything first so 
you can trash the changes if necessary. 

Of course, you cannot make a change, make a few other alterations, mask the first change, and then use 
this tool. It only affects changes that have been made while the current mask has been active. 

This tool has no options dialog box. 

Related topics: 
Discard Floating Command 
Restore Command 
Revert Tool 



        Tools: Color Swatches 

The color swatches at the bottom of the toolbox are convenient indicators of your current active and 
alternative color selections. The active color is the color that is applied to your image by the various brush 
tools, and it is used by other functions and tools as well. It is also the color that appears in the place of 
your selection after you perform a Cut command from the Edit menu. The alternative color helps to 
determine the effect you get with the Gradient Tool, and it is handy as an "on deck" color because you 
can make it into the active color merely by clicking on its swatch. 

If you move the mouse pointer over the color swatches, the status bar will show you what they are and 
their respective color values. 

To change the alternative color, click on it to make it the active color, change the active color, and then 
switch back to the original active color.

There are three ways to change the active color:

1) Use the Eyedropper Tool. (Please refer to the Eyedropper Tool topic below.) This is the best method for 
getting the active color to match a color in your image. 

2) Use the Color Palette. (Please see The Color Palette topic below.) This is a quick way to pick from the 
range of colors available in PhotoStudio. 

3) Double-click on the Active Color Swatch to bring up the Color Selection dialog box. This is the best 
method when you want to use the HSV color system to choose a color, or when you find the Color 
Palette's selections to be too imprecise.

The Color Selection Dialog Box 

This dialog box gives you many color selection options, including two different color systems: RGB  and 
HSV . 

When the dialog box first appears, it is in RGB color mode with the red spectrum selected. This is 
indicated by the button next to the R in the top right-hand corner. If you know the RGB color values of the 
color you want to select, simply enter them into the R, G, and B value boxes at the top right. Then click 
the OK button to make that your active color. 

If you want to switch to the HSV color system, just click on the button next to the H, S, or V at the right. If 
you have specific HSV values, you can enter them in the value boxes at this time. 

The sliding scale at the top of the dialog box and the field below it provide a good two-part system for in-
depth color selection. The button that is clicked next to the R, G, B, H, S, or V on the top right-hand side 
indicates the color characteristic you are currently examining. The scale always shows the range of 
possible values for that characteristic. For example, if the R button is currently selected, the slider shows 
a range from black (no red) to bright red. Clicking at different spots on the scale changes the amount of 
red in the current color selection and in the field. 

The field shows all the possible colors you could choose if you were to keep the current red value and 
vary the other two values (green and blue). If the G button were currently selected, the field would show 
varying levels of red and blue; if the H button were selected, the field would show varying levels of 
saturation and brightness. 

Using the sliding scale to isolate the most important color characteristic and the field to pick from the 



resulting possibilities should make it easy for you to find the color you want.

For your reference, the Old color patch shows the active color and the New color patch shows the color 
selection you've made in this dialog box.

Of course, if your monitor or video card cannot display 24-bit color, this dialog box cannot show the full 
range of possible colors. PhotoStudio will arrange the available colors in such a way that you can get a 
good general idea of how the colors would look if you had 24-bit color.

Tips: If you are simply browsing for a color, it's often helpful to click on the H button to see the hues 
displayed like a rainbow in the sliding scale. You can click on the hue you want and then pick out your 
color from the large field below the scale. 

Related topics: 
The Color Palette 
Eyedropper Tool 



 





Active Color 

The color that is currently selected in the Active Color Swatch in the Tools    Palette. This is the color that 
you're using for all the painting and drawing    tools. If you were to draw a line with the pen tool, for 
example, it would be a line of this color. 



Active Image 

The image that you are currently working on. The active image is always the one in the window with the 
darkened title bar. To change your active image, just click on the window's title bar of the image you want 
to activate. 



Alternative Color 

The color that is selected in the Alternative Color Swatch in the Tools    Palette. It is used for some 
features, like the Gradient Tool, but primarily    it is a convenient place to store a color that you think you 
might want to    make into the Active Color at some point. 



Aspect Ratio 

The ratio of the height to the width of an image or part of an image. You may already be familiar with this 
term from TV and movies. The aspect ratios for television and movie screens are different; that's why 
movies must be    letterboxed to be viewed in the original ratio on television. 



Bit 

The smallest unit of storage on a computer. A bit is either zero or one. When this term is used to describe 
color formats on a computer, the speaker is    talking about how many bits are used to specify the color of 
one pixel in an image. If you have more bits, you can specify more colors and get a more    accurate 
picture. 



BMP 

A Microsoft Windows' standard file format for color and grayscale images. 



Brighten 

To increase the brightness of. 



Brightness 

Describes how much black or white is mixed with a color. If a red pixel is    very bright, it's a very light pink; 
if it's very dark, it's a blackish red.    Brightness is one of the three color components of the HSV color 
scheme. 



Brush Palette 

The palette where you specify the shape, size, and drawing speed of the brush. The same brush shape is 
used by the Airbrush, Pen, Paintbrush, Smudge, Brighten/Darken,    Smooth/Sharpen, and Revert Tools; it 
tells PhotoStudio the size and shape of the area you want these tools to affect when they are used.    
Selecting the Show Brush Palette command from the View menu will make the palette appear. 



Byte 

The second-smallest unit of computer storage. One byte is equal to eight bits. 



Cancel 

1) The button on a dialog box that tells PhotoStudio to forget all the changes that were made in the dialog. 
It also tells PhotoStudio to close the dialog box.    2) The process of stopping an undesired function in 
progress by pressing the Esc key. 



Channel 

One of the components of a color scheme. For the RGB color scheme, the    channels are red, green, and 
blue; for HSV, they are hue, saturation, and    brightness; and for CMYK, they are cyan, magenta, yellow, 
and black. It requires at least three channels to fully describe a color. Grayscale    images only require one 
(brightness). 



Check Box 

An element in a dialog box that looks like a hollow square or a hollow square with an 'X' in it. Check boxes 
are associated with features or options that    can be turned on or off in any combination. If the 'X' is 
present, the option    is turned on. 



Click 

To click on something, you move the mouse pointer so the tip is on what you want to click, and then you 
press the left mouse button (unless the process    you want to trigger specifically calls for a right mouse 
button click) and    release it. This action is often part of a complete "click and drag." If so, you do not want 
to release the button. Instead, continue holding it down while you move the mouse to specify the shape or 
length you want, and then release it. 



Clipboard 

The temporary storage space where PhotoStudio keeps an image or selection that has been cut or 
copied. This space is actually in your computer's memory, and it can only hold one selection at a time. 
You can paste something that's in the clipboard an unlimited number of times; doing so does not affect 
the clipboard's contents.    If something new is cut or copied, the old selection is discarded. 



CMYK 

A standard color system for printing full-color images and documents. Most color images can be printed if 
they are separated into four images--showing the original image's percentages of cyan, magenta, yellow, 
and black (K is used to avoid confusion with blue)--and then those four images are used to make four 
printing plates that reproduce those colors on paper. 



Color Correction 

The process of adjusting the channels of an image or part of an image to get a truer representation. 



Color Mapping 

A way you to adjust the color (or    grayscale) aspects of your image by remapping current color intensities 
to the intensities that you want. This is done by adjusting a curve on a "map" (a simple two-dimensional 
graph). 



Color Model 

A system for describing colors. The three standard color models are RGB, HSV, and CMYK. RGB 
describes a color in terms of its percentages of red, green, and blue. HSV specifies a color in terms of its 
hue, saturation (intensity), and brightness. CMYK uses cyan, magenta, yellow, and black. 



Color Palette 

A palette containing a broad assortment of colors for quick color selection. 



Color Scheme 

See "Color Model." 



Color Swatch 

A little patch on the Tools Palette that displays a current color selection.    There are two swatches, one for 
the active color and one for the alternative    color. 



Color Table 

A table used internally by the computer that contains various color entry information in an indexed image. 
The best analogy is to theater: a color table is to the image's colors as a cast of characters is to a play's 
actors. 



Color Value 

A number that describes one of the channels for a certain color. In    PhotoStudio, each color value is a 
number from 0 to 255. For example, the blue color value for a bright blue would be 255, and the green 
and red color values would be 0. 



Color Wheel 

The traditional diagram of all colors and their relationships, which you may have seen in art class. The 
colors are arranged around the circular diagram by hue, with similar colors next to one another, and 
complimentary colors directly across from one another. 



Command 

An instruction you issue to PhotoStudio by selecting an item from one of the menus. 



Continuous Tone 

An image in which the colors or grays blend continuously from one to the next. See "Halftone." 



Contrast 

The amount of difference between bright and dark colors in your image. When you add contrast, you 
increase the difference, making bright colors brighter and dark ones darker. 



Control Menu 

The menu that appears when you click on the control menu box in the upper left corner of an image 
window. It allows you to resize, move, minimize, maximize, or close the window. 



Coordinates 

A pair of numerical values that tell you exactly where a pixel is located in    an image. The first number of 
the pair tells you where it is horizontally, and the second vertically. The origin is at left-top corner of the 
image. 



Copy 

Makes a duplicate of the current selection or image on the clipboard. 



Crop 

The process of omitting all but the currently selected area from an image. In PhotoStudio, this does not 
affect the original; it creates new window that    only contains the cropped area. 



Cursor 

The item on your screen that indicates the current location of your mouse.    This is usually an arrow, but it 
can also be a custom cursor depending on the current tool. 



Cut 

Makes a duplicate of the current selection or image on the clipboard and    removes the original from the 
image window. A solid area filled with the    active color appears in the place of the original. 



 





Darken 

To decrease the brightness of. 



Default 

The standard, ordinary setting or selection for a command or tool. If you use a command or tool without 
changing any settings, you are using the default settings. 



Dialog Box 

A large box that appears on your screen when you invoke a command or use a tool that requires you to 
specify more information. A dialog box generally contains several options and settings and has two 
buttons at the bottom, "OK" and "Cancel", that allow you to accept or reject the current action. See your 
Windows manual for more information on dialog boxes. 



Dimmed 

When a menu item cannot be chosen at the current time, it appears in gray    in the menu. A grayed-out 
menu item is also called "dimmed." 



Directories 

Storage locations on your disk. See your DOS manual for more information. 



Dithering 

The manner in which PhotoStudio simulates colors in images that do not have enough resolution to 
accurately represent the color (or gray) of the original subject. To do this, dots of other colors are placed 
close together so that they visually average out to be like the original color. This gives the image a 
general rough, speckled appearance. If your video card or monitor does not have the resolution to display 
a high-quality image, this method is also used. 



Double Click 

Like a click, except that the mouse button is pressed twice in rapid    succession while the mouse is held 
steady. See "Click." 



DPI 

Dots per inch. A higher DPI means a higher-quality image or printout. 



Drag 

The process of moving the mouse while the button is held down. See "Click." 



Escape Key 

The key marked "Esc", usually located near the upper left corner of a keyboard. 



File Type 

The format in which a file is stored. There are several different standards    for graphics files. PhotoStudio 
can open and save files in the BMP, GIF (GIF), JPEG (JPG), PCX, TGA, and TIFF (TIF) file types; 
PhotoStudio can also open PCD(Photo CD) file format. 



Filter 

A visual effect that can be applied to an entire image or selection. 



Floating Selection 

A selection that can be deleted or moved without affecting the image that it is in. Such a selection is like a 
sticky note; it can be moved around on the image without altering the underlying image. 



Font 

A typeface in which text can be typed. 



GIF 

A standard file format for color and grayscale images that was originally    designed by the CompuServe 
information service. It can contain up to 8 bits of color information per pixel. 



Gradient 

A transition from one color to another, like the transition you see near the    horizon from blue to orange 
during a sunset. 



Gray Value 

Like color value, a numerical measurement of the amount of brightness in a gray. 



Grayscale 

A type of image that contains 256 gray shades. 



Halftone 

An image composed of evenly-spaced color or gray dots, of varying sizes (but all generally small and 
fitting within the spacing scheme). Halftone images are prepared--usually through a photographic 
process--for printing purposes,    because ink does not bleed and smear as much when the image is 
composed of dots. Generally, printed images are halftones. 



Handle 

The small squares that appear on the corners of a selection when the Transform Tool is being used. 



Highlights 

The brightest parts of an image. 



Histogram 

A special type of line chart that shows the color distributions of an image. 



HSV 

The color model that defines colors in terms of hue, saturation, and    brightness. (This is sometimes also 
termed "HSB.") 



Hue 

The color channel in HSV that defines what part of the spectrum a color    belongs to. Hue is like the 
range of colors you see when you hold a prism in the sunlight--it is a complete spectrum, but all the colors 
are at the same (maximum, in the case of the prism) saturation and brightness. Without control over 
saturation and brightness, you cannot reproduce pastels, grays, or dark colors. 



Indexed-Color Image 

An image which has been reduced to 16 or 256 colors. To do this, PhotoStudio (and other image editors) 
determines which 16 or 256 colors are the best for representing the image. Each pixel that's not in that 
chosen color set (or "color table") is indexed to the closest color in the color table. Also, colors that are not 
in the color table will sometimes be approximated by dithering. See color table, dithering. 



Image Data Type 

A description of an image's pixel and color information. Usually this is    composed of two parts: the bit 
depth ("24-bit"), and the color model type    ("RGB"). 



Image Window 

The window that contains your current image. This is a standard Microsoft    Windows document window, 
with scroll bars, a control menu box, and a title bar.    See your Windows documentation for information on 
how to manage a document window. 



Invert 

To reverse the colors (or grays) of an image to their opposites. This is like    the process of creating a 
photographic negative. 



JPEG 

A file format that encodes color or grayscale images in a compressed form. 



Line Art 

Black-and-white images, with no grays. 



LZW Compression 

A type of lossless compression often used to reduce the size of files, which tend to be large and good 
candidates for compression. 



Mapping Curve 

The curve in the Tone Adjustment dialog box that shows how you remap current color intensities to new 
ones. 



Mask 

1) The outline (marked on your screen by an animated dotted line) you create using the selection tools. A 
mask isolates the editing area and prevents    unmasked areas from being altered. It also can be used to 
designate areas you want to copy or cut. See select, selection.    2) The act of making a mask. 



Maximize/Minimize Boxes 

The buttons at the upper right of an image window that allow you to control the size of the window. See 
image window. 



Memory 

The location where information about the work you're currently doing is    stored. For example, when 
you're working on an image in PhotoStudio, the    computer's memory contains information on DOS, 
Windows, PhotoStudio, the image you're working on, any information in the clipboard, and the last actions 
you have performed, among other things. Also known as RAM. 



Menu 

A list of possible commands of similar type that is called up by clicking on    the menu bar. 



Menu Bar 

The area at the top of the PhotoStudio screen that contains the names of the menus. Clicking on the 
name of a menu causes the menu to appear. 



Midtones 

1) The parts of an image that are of middling brightness.    2) The colors of those parts. 



Noise 

Like "snow" on a television, noise is random interference and degradation in an image. 



OK 

The button on a dialog box that tells PhotoStudio to accept all the changes    that were made in the dialog. 
It also tells PhotoStudio to close the dialog box. 



Opacity 

The opposite of transparency. Something is 100% opaque when you can't see through it at all. See 
transparency. 



 





Palettes 

Rectangular window-like areas on the PhotoStudio screen that contain tools, controls, and color 
selections. The three palettes are the Tools Palette, the Brush Palette, and the Color Palette. Ordinarily, 
the Tools Palette is to the right of your screen, and the other two are hidden. 



Paste 

Places a duplicate of the clipboard's contents in the image window in a    floating selection. 



Pattern 

A repeating sequence of pixels. 



PCD 

A proprietary format originally designed by Eastman Kodak Corporation for its Photo CD system. 



PCX 

A proprietary format originally designed by ZSoft Corporation for PC-based painting program. 



Pixel 

A term used to describe the smallest element of a digital image. Images are    composed of grids of pixels 
that vary in color. Basically, a pixel is a dot.    The name is a contraction of "picture element." 



Pointer 

The object on your screen that represents the location of the mouse. See    cursor. 



Posterize 

To decrease the quantity of an image's color values. This creates a general    impressionistic effect. 



Press and Drag 

To press the mouse button, and then, without releasing the button, move the mouse while holding the 
button down. This is the same as a "click and drag" mouse operation. See click. 



Revert 

To return to a previous version. In PhotoStudio, revert pertains to the Revert Tool, which recalls pixels 
from the previous version at a user-definable transparency level, making it possible to blend old and new. 



RGB 

The color model based on three channels: red, green, and blue. See color model. 



RGB True Color Image 

An image type that reproduces the true color of the original subject by using    24-bit RGB color. 



Resample 

To alter an image's dimensions and resolution. 



Resize 

To change the size of the selected area. 



Resolution 

The amount of pixel density in an image. Higher-resolution images have greater density and better 
appearance. 



Retouch 

To make subtle changes to an image to remove flaws. 



Saturation 

One of the channels in the HSV color model. Saturation is a measure of how pure a color is. At lower 
saturation values, a color approaches gray; at a    saturation of 255, a color contains no gray. 



Scanner 

A hardware device that reads photos and documents much like a photocopier, but instead of creating 
paper output, it makes digital image copies of the originals. With a scanner, you can convert your favorite 
snapshots into image files that can be edited with PhotoStudio. 



Select 

To make a mask. See mask. 



Selected Area 

The part of an image that lies within a mask. If there is no current mask,    there is no currently selected 
area. See mask. 



Selection 

Same as selected area. 



Shadows 

The darkest areas of an image. 



Shift-Click 

To hold the shift key down while clicking. See click. 



Status Bar 

Also called the status line. The area along the bottom of the PhotoStudio    screen that displays 
information on the current working status, such as    instructions on how to use the current tool and the 
amount of available    memory. 



Submenu 

Some menu items call up submenus when they are clicked on. A submenu is necessary when a menu 
command can be invoked in several different ways. The submenu appears to the side of the menu item 
and presents the possible choices. 



Swatch 

See color swatch. 



TGA 

A file format for color and grayscale raster images originally developed by Truevision, Inc. for its image 
capture hardware. Sometimes referred to as the "Targa" format. 



Threshold 

A numerical, user-definable limit, described in terms of color values, that    divides all the colors in an 
image into two groups. Colors with values equal to or below the threshold fall into one group, and colors 
with values above the threshold fall into the other. 



TIFF 

A file format that stores color and grayscale images, and is often used to    transfer images between 
different applications and different types of    computers. This format is jointly developed and actively 
supported by Aldus and Microsoft. 



Title Bar 

The rectangular area at the top of a window that contains the name of the    window. This area is blue if 
the window is active. 



Tool Button 

The square areas in the Tools Palette that represent the tools. Each tool    button has a unique icon. When 
a tool button is clicked on, it makes that tool the active tool; when a tool button is double-clicked, it calls 
up the tool's options dialog box, if there is one. 



Tools Palette 

The palette that contains all the tool buttons and the color swatches. See    palette. 



Transparency 

The extent to which you can see through one image element (like a fill created with the Bucket Fill Tool) to 
the original image underneath it. Something is 100% transparent when you can't see it at all, like a clear 
pane of glass. 



TWAIN 

A standard for image input from hardware such as scanners, digital cameras, and video grabbers. A 
program that supports TWAIN (such as PhotoStudio) can receive image input from any TWAIN-
compatible device, assuming that the system's hardware and software has been set up correctly. 



Underlying Area 

The part of an image that is beneath a floating selection. See floating    selection. 



Undo 

To reverse the last change made to your image, as if you had never made it. Undoing twice has no effect, 
because the second undo undoes the first. 



Window 

A rectangular area on your screen that contains an image. A window has various controls that allow you 
to change its size and position, like scroll bars and a title bar. Not to be confused with Microsoft Windows, 
which is the name of the graphical user interface that PhotoStudio operates under. For more information 
on windows, see your Windows manual. 



Zoom 

To enlarge (zoom in) or reduce (zoom out) the size of the current image view. 



 




